ATV Flash USB enabling problem

Discussion in 'Apple TV and Home Theater' started by rball1979, Jul 30, 2008.

  1. macrumors regular

    Joined:
    Jun 6, 2008
    #1
    Just successfully patched my ATV with ATVFlash and am pleased so far! I am however having trouble getting the USB enabled. I downloaded the DMG as per their Install document and transferred the DMG (not PKG) image into the Documents folder on the ATV via Transmit. When I try and Smart Install it says that the image is missing when it is definately there!! I've tried sending it over, deleting it and sending it over again and it still cant find it! Any ideas?

    I have definately copied the DMG image and not the PKG file.

    I've posted on the ATVFlash forum but no response as yet.

    Anyone else had this issue?
     
  2. macrumors 6502

    Joined:
    Dec 6, 2007
    #2
    I just installed 3.2 last night. I dropped the .dmg into documents, ran the smart install, and it all worked fine. However, I still can't get the Flash plugin to work even though I've tried over and over again. Problems like these are maddening sometimes.

    I'm not sure what the solution is, but good luck.
     
  3. thread starter macrumors regular

    Joined:
    Jun 6, 2008
    #3
    Did you just simply drag the DMG from your desktop into the Docs folder?
     
  4. macrumors 6502

    Joined:
    Dec 6, 2007
    #4
    I did. Just dragged it over using CyberDuck, ran the smart installer, done. Maybe you could try using CyberDuck instead of Transmit. Also check your permissions for the DMG. They may be locked.

    Now if I can get Flash to work, I'll be in business. I'm encountering the same problem as you. I put the files in their respective folders and nothing happens.
     
  5. thread starter macrumors regular

    Joined:
    Jun 6, 2008
    #5
    How do I check the permissions...(I'm a recent PC switcher! ;))

    Is it definately the Mac OS X 10.4.9 Combined Update (Intel).dmg?
     
  6. macrumors 6502

    Joined:
    Dec 6, 2007
    #6
    When you're in CyberDuck or Transmit, do a right click on the DMG file. A window will pop up with 9 check boxes labled: read, write, execute. Check them all off.

    Yes, it is Mac OS X 10.4.9 Update. Maybe try re-downloading it?
     
  7. thread starter macrumors regular

    Joined:
    Jun 6, 2008
    #7
    Tried it a few times and still nothing...very confused!!
     
  8. macrumors 6502

    Joined:
    Oct 7, 2007
    Location:
    Orleans,Canada
    #8
    i have atv flash 3.2, and installed it to a thumb stick, now what do i do?
    i have a feeling i am suppose to do something else.
     
  9. macrumors 6502a

    Joined:
    May 15, 2007
    #9
    I assume your stick is not recognized by ATV. Try another one.
     

Share This Page