PDA

View Full Version : UT2004 Installation problem.




Soulstorm
Oct 17, 2008, 03:41 AM
I have UT2004 and I recently have a will to play it, after so much time... I am trying to install it on my Intel iMac and then applying the universal binary patch.

But I did something stupid during installation. While the installation was in the middle, I accidentally opened the patch, so the patch was applied before the game was installed completely!

I threw the corrupted UT2004 into the trash, and installed a fresh copy of it. The patch will not apply, saying that it is already applied! I can't play the game, since the patch will not be applied, and the game is for PPC only.

Are there any files I must additionally delete in order to make the system understand that I haven't UT2004 patch applied? Please help me...



eXan
Oct 17, 2008, 05:49 AM
Delete the Unreal Tournament 2004 folder in home->Library->Application Support.

Hope this works :)

SHADO
Oct 17, 2008, 06:15 AM
Yea I would use app zapper or something of that nature to get rid of it completely. Otherwise, ur gonna hafta search for the UT2004 folder in Library-->Preferences and Library-->application support and maybe a coupla other spots. But delete the 2 library files and try it again and it should work.

Soulstorm
Oct 19, 2008, 11:58 AM
I tried all suggestions, but nothing seemed to work... The patcher thinks I am already patched up. Any other ideas?

SHADO
Oct 19, 2008, 06:37 PM
So you used AppZapper to delete it and then re-installed it and patched it? If this is the case, then im fresh out of ideas. But I run UT2004 on my White Macbook 2.4GHz 2GB RAM and it runs fine. I actually didn't even know they made a Universal patch :) Did you try running it w/out the patch? If so, what happened?