PDA

View Full Version : Help - Problem with Dual Monitor Set up iMac




Xastion
Dec 20, 2008, 12:04 PM
A few months ago I bought my first iMac, the 2.8GHz version. I am thrilled with this computer. Last night I received an early Christmas gift - a Samsung SyncMaster T260 monitor. I also received the Mini-DVI to DVI adapter cable to connect the two. It was set up for me and when it first was turned on I noticed that despite working fine the image on the Samsung had an extreme blue tint to it and the reds weren't displaying properly. I adjusted the image to the best I could though the image still appeared a little heavy on the blue. The iMac went into sleep mode and when I came back the iMac turned on just fine, but the Samsung only flickered intensely for a minute and then went black. After restarting it displayed an error "Check Cable Signal" and no matter what I have tried I can't get it to redisplay any image when it is connected to the iMac.

I have tested the monitor on a PC and it is fine and displays properly which makes me believe that there's an issue between the iMac and the monitor or the adapter and the displays.

I have Google'd for an idea, I have searched Apple's web site, and I have searched these forums and I am coming up empty handed. The closest I have come is finding on the Apple Store's reviews that many people had been complaining about how easily some of the Mini-DVI to DVI adapters break, but I am skeptical that an adapter can break this fast and I really want to try finding as much information now before making unnecessary trips to the store especially with a winter storm on it's way.

Any help would be greatly appreciated.

Thank you



joelw135
Dec 20, 2008, 01:17 PM
Have you checked the adapter by wiggling the cable, just to see if there is a broken or loose connection?

mpshay
Dec 20, 2008, 02:20 PM
I also vote for a bad adapter. I've got a 22" Samsung hooked up to my iMac and have none of the problems you encountered.