PDA

View Full Version : Doesn't work




Drumerdude
Feb 18, 2009, 12:54 PM
When i tried downloading the sdk on my imac it said that I did not meet the system standards. I have mac os x 10.5.6 and itunes 8. It says on the sdk download page that you need itunes 8 and mac os x 10.5.5 or higher. Does anybody know what the problem might be?



Jeremy1026
Feb 18, 2009, 01:03 PM
When i tried downloading the sdk on my imac it said that I did not meet the system standards. I have mac os x 10.5.6 and itunes 8. It says on the sdk download page that you need itunes 8 and mac os x 10.5.5 or higher. Does anybody know what the problem might be?


You wouldn't happen to have a PPC iMac would you? If so, there is your problem, the SDK is intel only.

Drumerdude
Feb 18, 2009, 10:09 PM
No, it is intel. i just got my imac to. That was one reason why I got it, to design apps.

DPA
Feb 18, 2009, 10:59 PM
Hey Drumerdude!

There are iPhone SDK torrents (http://www.google.com/search?hl=en&client=safari&rls=en-us&q=iphone+sdk+download&btnG=Search) out there. It is against forum rules to post them however. Just a heads up.;);)

David

dejo
Feb 18, 2009, 11:13 PM
No, it is intel. i just got my imac to. That was one reason why I got it, to design apps.
And you downloaded the SDK from Apple's iPhone Developer site?

jnic
Feb 19, 2009, 04:02 AM
And you downloaded the SDK from Apple's iPhone Developer site?

Seconded, people have had problems from downloading the SDK from odd places.

There are iPhone SDK torrents out there.

Why would you torrent something that's free and hosted on a very fast server?

Official SDK download. (http://developer.apple.com/iphone/download.action?path=/iphone/iphone_sdk_for_iphone_os_2.2.1__9m2621a__final/iphone_sdk_for_iphone_os_2.2.19m2621afinal.dmg)

Drumerdude
Feb 19, 2009, 03:29 PM
Hey Drumerdude!

There are iPhone SDK torrents (http://www.google.com/search?hl=en&client=safari&rls=en-us&q=iphone+sdk+download&btnG=Search) out there. It is against forum rules to post them however. Just a heads up.;);)

David


Thanks for the download I'm going to see if will work.

jnic, I've already tried downloading from apple. It didn't work. That is why I made this thread, for help.