Doesn't work

Discussion in 'iOS Programming' started by Drumerdude, Feb 18, 2009.

  1. Drumerdude macrumors member

    Feb 15, 2009
    When i tried downloading the sdk on my iMac it said that I did not meet the system standards. I have mac os x 10.5.6 and itunes 8. It says on the sdk download page that you need itunes 8 and mac os x 10.5.5 or higher. Does anybody know what the problem might be?
  2. Jeremy1026 macrumors 68020


    Nov 3, 2007

    You wouldn't happen to have a PPC iMac would you? If so, there is your problem, the SDK is intel only.
  3. Drumerdude thread starter macrumors member

    Feb 15, 2009
    No, it is intel. i just got my imac to. That was one reason why I got it, to design apps.
  4. DPA macrumors 65816


    Hey Drumerdude!

    There are iPhone SDK torrents out there. It is against forum rules to post them however. Just a heads up.;);)

  5. dejo Moderator


    Staff Member

    Sep 2, 2004
    The Centennial State
    And you downloaded the SDK from Apple's iPhone Developer site?
  6. jnic macrumors 6502a

    Oct 24, 2008
    Seconded, people have had problems from downloading the SDK from odd places.

    Why would you torrent something that's free and hosted on a very fast server?

    Official SDK download.
  7. Drumerdude thread starter macrumors member

    Feb 15, 2009

    Thanks for the download I'm going to see if will work.

    jnic, I've already tried downloading from apple. It didn't work. That is why I made this thread, for help.

Share This Page