PDA

View Full Version : 1st Gen ipod touch audio broken




BrandonVang
Mar 4, 2009, 10:21 AM
Ok, so just got this itouch this christmas, and i checked with apple and my warrenty is still good, but i wanted to know what my problem was. My itouch will only play sound through one earbud when i plug in my earphones. But when i hold it in place the sound would play good. Its a very irritating problem to have :(
Help please?!



andybno1
Mar 4, 2009, 10:38 AM
well obvious best thing would be to take it to a genious.

on the matter of headphones, their could be one of two problems at foot. The earphone wire has a broken wire or the earphone jack is damaged.

try the earphones in a different audio devie or maybe a pc/mac and see if you get sound in both earbuds, if not then the earphones are to blame, if all is fine with the earphones then get your ipod down to an apple store and get it looked it ;)

syclick
Mar 4, 2009, 11:06 AM
You received a 1st Gen iPod Touch for Christmas 2008? You sure that isn't a 2nd Gen?

BrandonVang
Mar 4, 2009, 10:36 PM
thanks ill get it checked out, and yes my mom got it for me this christmas, she said it was the last on in best-buy.

MasterNile
Mar 4, 2009, 10:39 PM
This more than likely is a loose wire in the earbud, have you tried using a different set of headphones with it?

Night Spring
Mar 4, 2009, 11:22 PM
Even if it's the earbuds, if they are the ones that came with the iPod, they are also covered by warranty, you should be able to get Apple to replace them for you.