PDA

View Full Version : iPOD nano (4th gen) turns off immediately after disconnected from the computer..




lekilibum
Apr 23, 2009, 10:24 PM
ive been coming across some problems with my ipod nano. ive only had it a couple of months.. the problem started off:

so about a month agoi wanted to sync my ipod, but I didnt have itunes, so i used Media Monkey, or something like that. I tried synching it, and it looked like it synched correctly cuz i could see all the songs I had in my ipod, but once i disconnected it, it said "0 Songs!" for some reason it deleted all my songs but once I conneted it back to Media Monkey it still had the files and songs I had in it. soo weird. I have tried media monkey to sync my mom's ipod to and it went fine.

so i just ended up using my friends itunes to put all my songs in, and for a while it worked fine, nothng wrong...

and then one day i jsut wanted to charge, so i connected it to my itunes on my laptop and when i was done for some reason it deleted all my songs again!!!

and so here is the problem, since that time, the ipod hasnt been working correctly.. it still charges and i am still able to put songs and sync it, but once it gets disconnected from the laptop it turns off right away... i am still able to listen to music too but only if its connected to a usb port...

can someone help me please :confused:



stevod
Apr 24, 2009, 03:55 PM
ive been coming across some problems with my ipod nano. ive only had it a couple of months.. the problem started off:

so about a month agoi wanted to sync my ipod, but I didnt have itunes, so i used Media Monkey, or something like that. I tried synching it, and it looked like it synched correctly cuz i could see all the songs I had in my ipod, but once i disconnected it, it said "0 Songs!" for some reason it deleted all my songs but once I conneted it back to Media Monkey it still had the files and songs I had in it. soo weird. I have tried media monkey to sync my mom's ipod to and it went fine.

so i just ended up using my friends itunes to put all my songs in, and for a while it worked fine, nothng wrong...

and then one day i jsut wanted to charge, so i connected it to my itunes on my laptop and when i was done for some reason it deleted all my songs again!!!

and so here is the problem, since that time, the ipod hasnt been working correctly.. it still charges and i am still able to put songs and sync it, but once it gets disconnected from the laptop it turns off right away... i am still able to listen to music too but only if its connected to a usb port...

can someone help me please :confused:


Sounds like it isn't getting any power from the battery - so it only works when connected to USB power.

S

lekilibum
Apr 25, 2009, 03:21 PM
Sounds like it isn't getting any power from the battery - so it only works when connected to USB power.

how can it not be getting any power from the battery? it says its Connected all the time..
how do i fix this?