PDA

View Full Version : Internet Disconnecting.. or something


Muskie
Apr 27, 2004, 06:49 PM
I have done a search, but I wasn't quite sure what to look for. Forgive me if this has been covered.

I have a dual 1.25 g4, running 10.3.3, using Airport Extreme. We have at our house, my g4, my mother's g5 (1.6ghz also running 10.3.3), brother's ibook (g4 933mhz 10.3.3), and my other brother's iMac Dv (g3 500mhz 10.2.x). We are all connected to the airport extreme via cards, besides our iMac which is hardwired to the basestation. I recently (3 days ago) got the newest airport updates, so that may be the problem.

Just today, I have noticed I keep getting disconnected. The airport indicator in the menubar still says I have a signal, all of the other computers on the network still get internet, but for some reason, none of my applications that use the internet will connect. So I restart, shut down, or put it to sleep, and the when its back up, I'm connected again. For about 5-10 minutes. There is no indication that I get disconnected, I just have to guess that since im not getting responses from apps, I must be disconnected. Like I said, the indicator in the menu bar still says my airport card is getting a signal, and all my internet prefferences say i am still connected, so I have no idea what is going on.

Any help would be greatly appreciated. Thank you

stoid
Apr 27, 2004, 06:54 PM
Yes AirPort v3.4 had issues. v3.4.1 is now available and supposed to fix said problems. Update and your problem should go away.

Muskie
Apr 27, 2004, 07:05 PM
ah thanks much. I guess having software update on weekly isn't good enough!

abhishekit
Apr 27, 2004, 11:07 PM
Muskie: exactly same thing happnd to me aftr the update..i went back to 3.3 after that..does 3.4.1 solve this problem??
thanks

Muskie
Apr 27, 2004, 11:32 PM
abhishekit: yes it did. or at least it seems to have. haven't had any problems for several hours.

amin
May 12, 2004, 09:20 PM
I had that problem too, and it persisted with 3.4.1. I have now "downgraded" to 3.3.1, and life is again good.

Chip NoVaMac
May 12, 2004, 10:27 PM
Moving to 3.4.1 did it for me, everything is better than under 3.3.x