PDA

View Full Version : Apple Website Blunder?


mms
Jun 7, 2004, 07:13 PM
When viewed in Camino, there is a colored border around the pictures of the Airport Express. It doesn't show up in Safari or IE. It is in blue in the screenshot here, but appeared purple later on. What's going on?

tamara6
Jun 7, 2004, 07:48 PM
It shows that these images are links. Blue means you haven't visited it yet (with Camino) and purple means you have visited it already. I don't know why you are seeing this though - my version of Camino doesn't show it. Which version of Camino are you using?

bousozoku
Jun 7, 2004, 09:27 PM
It looked broken in Firefox with two pieces. I thought it odd but that's part of the fun of web design--it looks different a lot. :eek:

MacManDan
Jun 7, 2004, 09:34 PM
It looked broken in Firefox with two pieces. I thought it odd but that's part of the fun of web design--it looks different a lot. :eek:

The difference is the way Safari/IE and Firefox handle image borders. When not explicitly supplied (img border="0", for example), Firefox will draw a border. It has since been fixed (if you look at the code, border="0" is now added to the main image tags). It's not a problem with Firefox, I don't think, since I dont think there is a specified way to handle something that is undefined anyway...

me_94501
Jun 7, 2004, 10:17 PM
Hmm...looks like someone forgot to add the border="0" attribute

mms
Jun 8, 2004, 10:17 PM
A nightly from a while ago, I think.

mms
Jun 8, 2004, 10:19 PM
Well, it looks like they fixed it now.