PDA

View Full Version : how can I revive my 5th gen video ipod




adamkesher234
Jul 22, 2009, 03:26 AM
Hey guys,

About 3 years ago I bought a 5th generation (I think) 30GB ipod video. I have never had problems with it in the past. However, recently I did use it to the point where it said low battery so I turned it off. Now when I plug it in to my computer it won't recharge or have anything show up on the screen, not even the "extremely low battery" symbol. I've taken good care of it over the years and in the past when I played it out to the same extent, I've always been able to easily connect and charge it back up.

Any ideas as to how I could revive my ipod? Would love to be able to listen to some tunes on my way to uni again.

Thanks in advance, Eugene



motulist
Jul 22, 2009, 03:28 AM
Have you tried reseting it? Each model of ipod has a different reset key combination, just google the name of your ipod model and the word "reset."

Ivan P
Jul 22, 2009, 03:41 AM
To reset a 5th gen iPod, hold down MENU and the centre button at the same time for about ten seconds.

DoFoT9
Jul 22, 2009, 03:47 AM
ok first steps first, make sure that the hold button is turned off :p

ther is a diagnostic tool that could help, i dont remember the key combination.. just try holding the Menu button with all of the other keys, one at a time (e.g. Rwd + Center, Fwd + Center, Play + Center etc...).. thats providing it shows any sign of working.

other then that i dont know, i would think that the battery could have been dislodged or something..

adamkesher234
Jul 22, 2009, 07:03 AM
yeah resetting it was the first thing I tried but no luck. Other than that I can't think of anything else I can try out. I'm fully open to any suggestions as my ipod seems to be practically dead atm.

motulist
Jul 22, 2009, 07:12 AM
When troubleshooting, I find it's always best to start with the simplest possibilities first. Have you double checked to make sure that the cable is plugged in securely at both ends? If that doesn't fix it then try using a different cable if you can (borrow one from a friend). If you can't get another cable anywhere then try unplugging both ends and looking for any visible damage to the pins on the cable and the pins on the ports. If no damage is visible then grab a can of compressed air and blow out both ends of the cable and the port on the ipod and the port on the mac. And try plugging it into a different port on your computer, and try plugging it into a different computer.

adamkesher234
Jul 22, 2009, 05:47 PM
Unfortunately I've tried all those. It looks like my ipod is pretty dead :(. Thanks for your help anyway

wpc33
Jul 22, 2009, 06:12 PM
Consider buying a cheap, working battery, and replacing it.
Just try to troubleshoot everything as easily and cheaply as you can.
Since you said it's not the cable, it's either the logic board, the battery or the drive.
Whatever you do, don't spend more on parts than a used model offa craigslist.
Could you maybe bring it into an apple store, under the guise of being interested in a paid repair, and have them determine the problem for you? This shouldn't have happened under proper use, IMHO.
Best of luck!

KoolStar
Jul 22, 2009, 11:19 PM
I have had this same situation happen to me. What I found is that the computer was not providing the intial jump start it needed. I ended up using a car charger that gave it a slightly higher voltage than the usb plug. It was able to start the ipod up and i just let it charge for about 10 minutes on the car charger. I went in plugged it in to my computer and it worked like a charm. You may also be able to use an ipod wall charger to jump start it.

adamkesher234
Jul 23, 2009, 02:32 AM
Thanks for that guys, good idea about taking it to the apple store and pretending to get it fixed and I'll try it on a car charger if I can get hold of one.

Cheers

instaxgirl
Jul 23, 2009, 05:03 AM
Just to add in, I'm currently repairing a fault in my 5G (headphone jack :() so I've got it in bits. The battery's a dead easy thing to replace so worth trying that.