PDA

View Full Version : Apple TV to Harmon Kardon amp not working




Beachball
Aug 23, 2009, 01:01 AM
Have just bought a Harmon Kardon AV255 amp and am having major problems getting the Apple Tv to work with it. The signal seems to come and go and only works for a sustained period when I restart the ATV! As soon as I change the source on the Amp I lose the ATV. I am currently connecting using HDMI and am thinking of trying component instead, but would prefer to stick with HDMI. Anyone got any ideas?:confused:



mohanman
Aug 26, 2009, 12:55 PM
Have just bought a Harmon Kardon AV255 amp and am having major problems getting the Apple Tv to work with it. The signal seems to come and go and only works for a sustained period when I restart the ATV! As soon as I change the source on the Amp I lose the ATV. I am currently connecting using HDMI and am thinking of trying component instead, but would prefer to stick with HDMI. Anyone got any ideas?:confused:

Sorry to say this, but its your piece of crap HK receiver. I used to be an HK fan until I recently bought one of their newest highend models. The thing simply did not work right. Volume would go up and down, the HDMI sucks.. picture in and out. I called tech support, the guy talked to me like I was an idiot and told me it was an appletv problem so call apple. What a bunch of morons. I returned it immediately and got an Onkyo 806. Its awesome! No problems.. so its not my Appletv, its stupid HK. If you still have your receipt I recommend you return it and get Onkyo.. trust me.

Mo