PDA

View Full Version : 1.6ghz MBA rev. A supports 64 bit right?




Caralvarez24
Aug 27, 2009, 07:02 AM
Pretty sure it did just trying to clarify.

1.6ghz MBA rev. A supports 64 bit right?

Sorry for the noob question!



GoCubsGo
Aug 27, 2009, 07:05 AM
I think you can run 64-bit apps but you can't run the 64-bit kernel.

ayeying
Aug 27, 2009, 10:58 AM
Processor's 64-bit. Chipset isn't I think (I might be wrong here, please advise)

You can run 64-bit applications without any problems, but you can't run the SL's 64-kernel as Jessica said.

Caralvarez24
Aug 27, 2009, 12:51 PM
Wirelessly posted (Opera/9.60 (J2ME/MIDP; Opera Mini/4.2.14320/554; U; en) Presto/2.2.0)

Ok...the reason I ask is I just got an email from xslimmer about their new update. They can now slim away the 32 bit coding...wanted to make sure It was ok to do this.

ayeying
Aug 27, 2009, 03:41 PM
Wirelessly posted (Opera/9.60 (J2ME/MIDP; Opera Mini/4.2.14320/554; U; en) Presto/2.2.0)

Ok...the reason I ask is I just got an email from xslimmer about their new update. They can now slim away the 32 bit coding...wanted to make sure It was ok to do this.

You can. Don't think it'll help much though, but yeah, Leopard and the Rev. A supports 64-bit applications