PDA

View Full Version : Pro Tools 8 & Waves Plugins under SL




stoox
Aug 29, 2009, 04:04 PM
Has anyone had any experience running these under snow leopard.
i know they aren't really supported yet.



bottleddissent
Aug 30, 2009, 03:58 AM
C'mon somebody has to have given it a try...

Teej guy
Aug 30, 2009, 04:21 AM
Check out the Digidesign forums...

http://duc.digidesign.com

Under HD/LE/M-Powered Mac subforms, you'll find some SL threads, and you'll find some people who have tried it.
From what I've read, I believe it worked alright for them. Don't know if anyone has tried Waves stuff on SL though.

If you're between projects, you could make a backup of your system now and give it a shot.

I'm personally holding off until Digidesign says we're good to go and we're one or two patches into SL.

mcpryon2
Aug 31, 2009, 08:32 PM
I tried PT8 LE today on Snow Leopard just to see how it handled it. PT won't open a session from the start option, though I was finally able to get PT to start a new session. I was able to then open a session, but it was seriously screwed up. All of my inputs were...well, it was just a trainwreck.

Digi said PT8 was unsupported with Snow Leopard, but I had to try it anyway. As usual with Avid, don't expect it to work and you won't be disappointed.

pkoch1
Aug 31, 2009, 11:51 PM
So far, no problems with either Pro Tools 8 or any of my Waves plugins. George Massenburg says all his stuff is compatible (for now) with 10.6 also, but I bet he uses mostly (all?) MDW plugins in his PT rig.

stoox
Sep 1, 2009, 07:54 PM
so as far as i can tell its like a 50/50 shot.

i want to upgrede.

i hope they support it soon...
i might give it a try here soon.

evilpop
Dec 22, 2009, 06:28 PM
Waves Plugins under the version 7 (the new one) is fully supported with PT 8 under Snow Leopard 10.6.2

Teej guy
Dec 22, 2009, 06:51 PM
Waves Plugins under the version 7 (the new one) is fully supported with PT 8 under Snow Leopard 10.6.2

Waves V7 along with PT 8.0.3 :)