PDA

View Full Version : URGENT: iPod Nano 4G Stopped Working!




ThE.MeSsEnGeR
Sep 6, 2009, 09:39 AM
Hey All,

So, my sister's ipod nano (4th gen) just stopped working by itself, its only a couple months old! ... it had more than half of the battery... and it just wont turn on again... i connected to my macbook, itunes wont recognize it, connected it to my sis's laptop (toshiba) also nothing, connected it to a bose home speaker, nothing... wall plug, nothing!! :mad::mad:
what can i do?? my sis told me she didnt drop it or wet it.... or anything.... :confused::confused:

PLZ, reply ASAP...

Thanks a lot for the help...


PS. i purchased it 2 months ago from an apple store in venezuela... and now we're in lebanon... is the garantee international?? can i exchange it here? or what can i do??



rdowns
Sep 6, 2009, 10:12 AM
This is a good place to start.

http://www.apple.com/support/ipod/five_rs/

ThE.MeSsEnGeR
Sep 6, 2009, 10:27 AM
This is a good place to start.

http://www.apple.com/support/ipod/five_rs/

thanks a lot for your help, but the ipod wont even turn on, connect to itunes, or even make a sign that its alive....

Pixellated
Sep 6, 2009, 10:36 AM
The warranty is international. Try checking basic things like checking the hold switch etc...

ThE.MeSsEnGeR
Sep 6, 2009, 10:58 AM
i dont know what just happened, but i tried all the 5R's at the Apple Support Page, and nothing worked.... then a couple minutes later, it just turned on by itself! :confused::confused: (AND w the battery @ 50%!)
i think it has some woogey-woogey going on inside it! lol!

but i really appreciate all the help u guyz gave me!!;):D