PDA

View Full Version : AppleTV bricked? :(




Deej
Sep 13, 2009, 12:33 PM
Hope someone can help - I had my 40Gb AppleTV working quite happily and then I decided to enable SSH using a patchstick from Google Code. While I was there I thought I'd experiment with Boxee, which was fine except I noticed that AppleTV would grind to a halt if left for a long time, and I've also noticed from time-to-time that it would reboot by itself - the only reason I know this is because the orange light started flashing whilst we've been watching terrestrial TV; I've never seen it reboot whilst in use if that makes sense.

Today, I thought 'sod it', and did a firmware reset which took it back to v1 OS - everything seemed fine except once the initial 'welcome' movie had played it came up with a message about syncing with iTunes, but kept cycling between that and the Apple logo.

I thought it had just got its knickers in a bit of a twist so powered off, left for an hour or so and restarted - same thing happened except with the old V1 GUI menus flicking between that and the silver Apple. If I try to change menu options whilst they're visible on screen then the highlight moves, but once the Apple logo has appeared the GUI returns with the highlight at the top of the screen again.

I've restarted with Menu and -, and done a hardware test which comes back saying everything is OK. I've reset the firmware another couple of times but nothing has changed.

Any ideas?



uberjason
Sep 13, 2009, 02:51 PM
Hey Deej,

Check out my thread, same exact issue;

http://forums.macrumors.com/showthread.php?t=785530

annk
Sep 13, 2009, 02:53 PM
Please see the thread referred to above to continue the discussion.