PDA

View Full Version : Unplugging Macbook Pro lowers Gpu clock...




imperialnavy
Sep 16, 2009, 01:51 AM
Hello,
i am using the newest Macbook pro (2,8ghz, 9600m gt and windows 7) and i am having following problem. This morning i decided to install a new nvidia driver (190.89) and everything works fine so far. When i unplug my ac cable however, something automatically decreases my gpu clock from formerly 500mhz to 393 and gpu memory clock from 792 to 700. Although it might not seem much, but it dramatically affects my framerate in pretty much any game..
I already checked powermizer, and deactivated it with powermizer switch 1.2.
(That worked in the 185 series. 186 and higher didnt work anymore..)
Powermizer reports that its switched off, gpu z however tells me different. (And my framerates tell me that too ;) )
My question now is, is anyone having the same issues ? Is there any way to solve that problem ?

Help is very appreciated :)



imperialnavy
Sep 18, 2009, 06:08 AM
I assume no one else has this problem ??

GoCubsGo
Sep 18, 2009, 06:10 AM
Are you sure your energy saving settings aren't the cause of this since you're switching from ac to battery power?

mooblie
Sep 18, 2009, 06:33 AM
I think this might be completely normal, intended, behaviour on some laptops. My Dell laptop (sorry!) lowers its CPU clock rate automatically when switched from AC power to battery - obviously to conserve power.

imperialnavy
Sep 18, 2009, 08:45 AM
I am very sure that the energy saving setting dont have anything to do with it ;) You see, i can use all the Nvidia Forceware drivers of the 185 series without that problem. The minute i switch to the 186 or 190 series, that problem occurs :(
The 185 drivers are way too old for a "framerate hunter" like me :P, so i really want to update..

imperialnavy
Sep 20, 2009, 09:52 AM
Still no one who can help me out ?

imperialnavy
Sep 29, 2009, 02:53 AM
I just tried installing 2 new drivers, 191.03 and 190.62....problem still persists :(
After using Powermizer, my clock stays at 500mhz and 792 mhz when i have my ac cable plugged in. Once removed it lowers both clocks to 393 and 700mhz...
Does no one else have this problem ????