PDA

View Full Version : 3.1.1 Question




na1577
Sep 20, 2009, 01:57 PM
Does 3.1.1 require iTunes 9?



sravana
Sep 23, 2009, 07:33 PM
No, it doesn't.
I think you have to have it to install 3.1.1, but I've downgraded to 8.2.1 with no problem (except I chose the wrong archived iTunes library file, but didn't lose any purchased stuff.

actually.... I did lose fuzzle. No biggie!

Nermal
Sep 23, 2009, 07:35 PM
I upgraded to 3.1.1 successfully using iTunes 8.2 (not even 8.2.1). You don't need iTunes 9 at all.

na1577
Sep 23, 2009, 08:49 PM
Oh ok thank you both for your replies. I want 3.1.1 but I don't want to upgrade to iTunes 9 until I absolutely have to (like getting a new device)

csnplt
Sep 23, 2009, 10:06 PM
Oh ok thank you both for your replies. I want 3.1.1 but I don't want to upgrade to iTunes 9 until I absolutely have to (like getting a new device)

What's wrong with iTunes 9? I've had no problems with it.

na1577
Sep 23, 2009, 10:51 PM
I don't like the new store layout.