PDA

View Full Version : Powerbook CPU always at maximum!


thepacmac
Jul 14, 2004, 08:21 AM
I'm in desperate need of some advice. Almost all of my powerbook cpu processes are being taken up by the Finder. I've tried repairing permissions and clearing the PRAM but nothing seems to work. I only noticed the problem because the fan won't stop running. I've attached a picture from the activity monitor and am continuing to search the web but I can't seem to find anything.

It's a 1.25ghz Powerbook G4 with 512mb of memory and 10.3.4.

Does anyone have any suggestions?

Grimace
Jul 14, 2004, 08:33 AM
I force quit finder and the problem goes away. i get it too - maybe twice a month. 17" 1Ghz PB.

thepacmac
Jul 14, 2004, 08:37 AM
It worked. Thank you, but does anyone know of a better/more permanent solution?

michaelrjohnson
Jul 14, 2004, 08:45 AM
Same thing happened to me once. I had left it on all day (before I set Energy Saver prefs) and when I came home from work, the thing was *HOT* and CPU was running at full. I was panicing, but all I did was restart my machine and I haven't had a problem since... weird though. 2nd request for a more permanent fix.

FritzTheWonderM
Jul 14, 2004, 09:58 AM
Do you run Classic or Classic Apps? Stop Classic and check again.

mainstreetmark
Jul 14, 2004, 10:32 AM
This happened to me before, and I *think* my problem was that thing where the desktop picture rotates between several folders. It just got stuck sometimes. I turned that off, and the problem went away, but now that i think about it, I turned it back on and haven't had a problem.

mainstreetmark
Jul 14, 2004, 10:41 AM
Is this it?

http://forums.macrumors.com/showthread.php?t=48455

michaelrjohnson
Jul 14, 2004, 11:36 AM
Do you run Classic or Classic Apps? Stop Classic and check again.

This happened to me before, and I *think* my problem was that thing where the desktop picture rotates between several folders. It just got stuck sometimes. I turned that off, and the problem went away, but now that i think about it, I turned it back on and haven't had a problem.

Is this it?

http://forums.macrumors.com/showthread.php?t=48455

No, No, and No.

taylaner
Sep 27, 2004, 12:41 PM
i have the same problem in the moment i did everything that you wrote...but the problem still on....i restart my powerbook but the same....there is a different in my monitor.... not the red ones are high the green ones are high in my monitor....the fan doesnt stop .................. :(

sebisworld
Sep 27, 2004, 12:54 PM
Try turning off "Show Icon Preview". Finder might try to display previews of some huge files.

taylaner
Sep 27, 2004, 12:57 PM
it is off........... :(

cluthz
Sep 27, 2004, 01:27 PM
I would fix the permissions, restart the computer and upgrade to 10.3.5 (and all the other fixes from apple). This often takes away A LOT of problems....
System updates ARE bugfixes (well sometimes it bring new bugs..)

taylaner
Sep 27, 2004, 01:38 PM
i did every thing....when i leave my PB and do nothing even then the fan is on :mad:

Mr. G4
Sep 27, 2004, 01:41 PM
i have the same problem in the moment i did everything that you wrote...but the problem still on....i restart my powerbook but the same....there is a different in my monitor.... not the red ones are high the green ones are high in my monitor....the fan doesnt stop .................. :(

Do you have a second monitor attached to you PB?
I just noticed that when I attached a second monitor my PB (15" 1.5GHz) is extremely hot.

tomf87
Sep 27, 2004, 01:49 PM
i did every thing....when i leave my PB and do nothing even then the fan is on :mad:

If you sort by CPU usage, can you go to the top or bottom so we can see what process is using your CPU?

taylaner
Sep 27, 2004, 02:03 PM
here is my CPU usage list

cluthz
Sep 27, 2004, 02:08 PM
if you use terminal an type in: "top" (without the "s)
then you will get a more spesific list,
paste it in this tread and we would possibly get an ide og whats going on.

taylaner
Sep 27, 2004, 02:11 PM
i noticed something.... i just disconnect my PB froom the internet... i turn off my cablo modem.... and look what happened...but as i turn it on it gets crazy again...

tomf87
Sep 27, 2004, 02:16 PM
i noticed something.... i just disconnect my PB froom the internet... i turn off my cablo modem.... and look what happened...but as i turn it on it gets crazy again...

You are still sorting by Process ID (PID), though. You need to click on the CPU column until you get an arrow pointing down. Scroll all the way to the top, then send us that image.

Scottyk9
Sep 27, 2004, 02:23 PM
... and change the drop down menu from "My Processes" to "All Processes" to find the name of the process that is sucking up you CPU resources.

taylaner
Sep 27, 2004, 02:38 PM
ok every one thank you very much for your help i just found it why.....
the problem was NORTON ANTI VIRUS AUTO PROTECTION..... but i did not understant why??? i am using it for 10 months maybe and this is the first time i had such a problem....i know what think abaout me "you fool why are you using virus protection, macs dont have any viruses... :mad: " i realy dont know the answer :o ..... but anyway THANKS TO EVERY ONE HERE!!!!

in Turkey here the Macintosh users say that "using a Macintosh is a delight" i cant translate it exactly :o

i just realized it again ...thanks again :D

PS: sorry for my eng...