PDA

View Full Version : PowerMac G5 wont boot with new mouse.




peppz
Oct 6, 2009, 11:30 AM
I got a strange problem..
I bought a ocz behemoth mice, very comfortable and fits my hand perfectly. Well, anyway, When i connect it to my G5 it wont boot! When i turn the power on i hear the chime but nothing else happens, just a black screen.
The mouse works perfekt with other computers, tryed it on both pc,s and macs, works flawlessly. Thought it might be a powerproblem so i tryed to connect it to a usb-hubb but it made no difference.

When i disconnect the mouse the G5 boots without any problems, as usual..

Any ideas? Someone else got this problem?

Hope you excause my bad english..



gugucom
Oct 6, 2009, 02:43 PM
Did you try to power the hub? the mouse may be pulling too much juice for the Mac. It may be a problem on the Mac. Be carefull not to get into bigger problems. As you will not have warranty on the machine any damage will hit your own pocket.

peppz
Oct 7, 2009, 03:20 PM
Did you try to power the hub? the mouse may be pulling too much juice for the Mac. It may be a problem on the Mac. Be carefull not to get into bigger problems. As you will not have warranty on the machine any damage will hit your own pocket.

Hello and thanks for your reply!
I also thought it might require too much power from the usb port, but the hub is selfpowered so it doesnt seem to be a power issue. A strange thing is that its just the startup thats seems to have an issue with the mouse. I can disconnect the mouse and start the G5, after it has started up i can connect the mouse and it works like a charm.

Strange strange :)