PDA

View Full Version : ATV stopped working




B.A.T
Oct 16, 2009, 08:55 AM
I bought a new iMac and ATV about two months ago. Everything worked fine out of the box. However, I no longer show ATV in my iTunes, music no longer streams downstairs to my stereo and ATVs screen is blank. I've tried using the ATV remote and nothing happens. I tried to unplug the ATV for a few minutes hoping to reboot/restart this piece of junk but nothing seems to be working. Any and all help would be appreciated.



RemarkabLee
Oct 16, 2009, 09:00 AM
You can run diagnostics of the ATV:
http://support.apple.com/kb/HT1560

You can force a factory restore of the ATV:
http://support.apple.com/kb/HT3199

B.A.T
Oct 16, 2009, 09:10 AM
Thanks. I will try this when I get home from work tonight.

jataga
Oct 16, 2009, 09:48 PM
I'm a PC user and over the past few days, my AppleTV has been dropping out of itunes for no what seemed to be no apparent reason. I loaded iTunes on different PCs, entered the access code in iTunes and every time, the AppleTV would drop out after about 5 minutes.

I was reading a little about WEP and other security settings and I remember that before i upgraded to a different access point, i was only using MAC address filtering and nothing else. When i installed the new access point, I didn't use MAC filtering and only WEP.

SOLUTION:
Something with the encryption i was using because i turned the encryption off and turned on MAC filtering. I need some type of security even though MAC filtering isn't that great. Anyway, it works like a charm. Apparently WEP or WPA doesn't work well with the latest versions of appleTV and/or iTunes.

I hope this helps.

B.A.T
Oct 16, 2009, 10:49 PM
The diagnostics link helped me through this. Thanks to both of you for your help.

westernmass
Oct 17, 2009, 07:10 PM
Mine has just been flashing orange and will not do anything. I have tried the reset and nothing. May have to go to Apple store but worried since got it second hand from a friend 

Aldaris
Oct 18, 2009, 01:58 AM
Make sure to try the restarts! If that doesn't work swing by the Apple Store, whats the worse that could happen? You walk out with a new one?