PDA

View Full Version : When pb wakes up i have to reconnect to WLAN


tristan
Jul 19, 2004, 10:37 AM
Hi all - normally I'm one of the people that answers these questions, but I'm at a loss on this one.

I have a G4 TiBook running Panther. I put it to sleep alot, but whenever it wakes up, the airport icon is grayed out and the Internet connection is lost. I have to mouse up to the top bar and select it and my network name. Not a big deal, but after doing it for fifty days in a row I thought I'd ask somebody about it. :-) My WLAN is a D-Link.

Strangely enough, before I installed Panther, it never lost the airport. Now it always does when it wakes up. Any help would be appreciated.

mpopkin
Jul 19, 2004, 11:22 AM
Hey
u had the same problem before, it has to do with network preferences, if you go to network in system preferences you will see two drop down menu's Location and Show, using show drop down and you will see airport preferences, default choice for network choice is automatic, but i had the same problem, whenever i came out of sleep it would not join a network i would have to go click and join, but the simple is to set the network by default to join, as A Specific network, then you just name the network(find it by connecting manually and type that name into specific network and the push apply, whenever your computer goes to sleep it should wake up in that mode again, you can set several location specs as well

good luck


Hi all - normally I'm one of the people that answers these questions, but I'm at a loss on this one.

I have a G4 TiBook running Panther. I put it to sleep alot, but whenever it wakes up, the airport icon is grayed out and the Internet connection is lost. I have to mouse up to the top bar and select it and my network name. Not a big deal, but after doing it for fifty days in a row I thought I'd ask somebody about it. :-) My WLAN is a D-Link.

Strangely enough, before I installed Panther, it never lost the airport. Now it always does when it wakes up. Any help would be appreciated.

tristan
Jul 20, 2004, 08:40 AM
Worked like a champ.