PDA

View Full Version : G5 Headphones Problem


jtsimler3
Jul 23, 2004, 09:34 PM
Hi. I've just bought a new G5, and ever since, every time I plug headphones into the front jack, I get sound only in the left ear. I've tried this on 2 sets of headphones, and the same problem occurs.

Has anyone else had this problem?

jtsimler3
Jul 31, 2004, 10:57 AM
No one?

jackieonasses
Jul 31, 2004, 11:01 AM
my G5 is okay...but check your perferences just in case the fader is all the way to the left...that has happened to me before!

pdpfilms
Jul 31, 2004, 11:34 AM
I don't have that problem...but on mine, when the headphones are plugged in, sound still comes out the audio out...kinda defeats the whole reasoning behind headphones, eh? Do all macs do this?

Maxx Power
Jul 31, 2004, 12:20 PM
I don't have that problem...but on mine, when the headphones are plugged in, sound still comes out the audio out...kinda defeats the whole reasoning behind headphones, eh? Do all macs do this?

Yes. Apparently. I like that feature though, not really a feature, most audio related appliances can do that.

Maxx Power
Jul 31, 2004, 12:23 PM
Hi. I've just bought a new G5, and ever since, every time I plug headphones into the front jack, I get sound only in the left ear. I've tried this on 2 sets of headphones, and the same problem occurs.

Has anyone else had this problem?

Either the wire came loose on the inside, or the solder connections are no good. You might want to take it in for a quick repair.

Timelessblur
Jul 31, 2004, 12:30 PM
try moving it in and out slowly and see if both ears ever kick in. some times you it goes into far and the right ear part is not conecting

Maxx Power
Jul 31, 2004, 12:45 PM
try moving it in and out slowly and see if both ears ever kick in. some times you it goes into far and the right ear part is not conecting

yeah, but if you do that, you'll get both ears on one channel the moment both sleeves on the jack touches one connection on the inside, then you'll think you have both channels when you just have one.

stevehaslip
Jul 31, 2004, 02:42 PM
when you put the headphones in if you turn them around do you get any noise? like a crackling? indicating that it might be trying to do something? and i guess that you've tried it with another set of earphones?
by the way my g5 is fine.

i think that you're problem is probably a bad solder, it happens.

jtsimler3
Jul 31, 2004, 06:27 PM
Yeah. There's absolutely no sound coming from the right ear. It doesn't make a crackling sound or anything. I guess it's a problem that needs to be fixed.

And yeah. I also checked the balance, which wasn't it. I was hoping I was an idiot just this once --> problem solved!

Thanks.