1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

G5 Headphones Problem

Discussion in 'Macintosh Computers' started by jtsimler3, Jul 23, 2004.

  1. macrumors member

    jtsimler3

    #1
    Hi. I've just bought a new G5, and ever since, every time I plug headphones into the front jack, I get sound only in the left ear. I've tried this on 2 sets of headphones, and the same problem occurs.

    Has anyone else had this problem?
     
  2. macrumors member

    jtsimler3

    #2
    No one?
     
  3. macrumors 6502a

    jackieonasses

    #3
    my G5 is okay...but check your perferences just in case the fader is all the way to the left...that has happened to me before!
     
  4. macrumors 68020

    pdpfilms

    #4
    maybe?

    I don't have that problem...but on mine, when the headphones are plugged in, sound still comes out the audio out...kinda defeats the whole reasoning behind headphones, eh? Do all macs do this?
     
  5. macrumors 6502a

    Maxx Power

    #5
    Yes. Apparently. I like that feature though, not really a feature, most audio related appliances can do that.
     
  6. macrumors 6502a

    Maxx Power

    #6
    Either the wire came loose on the inside, or the solder connections are no good. You might want to take it in for a quick repair.
     
  7. macrumors 65816

    Timelessblur

    #7
    try moving it in and out slowly and see if both ears ever kick in. some times you it goes into far and the right ear part is not conecting
     
  8. macrumors 6502a

    Maxx Power

    #8
    yeah, but if you do that, you'll get both ears on one channel the moment both sleeves on the jack touches one connection on the inside, then you'll think you have both channels when you just have one.
     
  9. macrumors 6502a

    stevehaslip

    #9
    when you put the headphones in if you turn them around do you get any noise? like a crackling? indicating that it might be trying to do something? and i guess that you've tried it with another set of earphones?
    by the way my g5 is fine.

    i think that you're problem is probably a bad solder, it happens.
     
  10. macrumors member

    jtsimler3

    #10
    Yeah. There's absolutely no sound coming from the right ear. It doesn't make a crackling sound or anything. I guess it's a problem that needs to be fixed.

    And yeah. I also checked the balance, which wasn't it. I was hoping I was an idiot just this once --> problem solved!

    Thanks.
     

Share This Page