PDA

View Full Version : PowerMac G5 won't boot beyond gray screen




dougrekjr
Nov 1, 2009, 11:15 AM
I've got a 4-year-old PowerMac G5 (dual 2ghz) and lately on boot it gets to the gray screen and then shuts back down. I recently loaded Yasu for resetting permissions, etc., but the architect says he doesn't think there is a connection. Suggests battery, but I'm unclear on that. Suggestions/guidance would be appreciated. Thanks in advance.



iBookG4user
Nov 1, 2009, 11:18 AM
Have you tried resetting your PRAM (http://support.apple.com/kb/HT1379)?

Supa_Fly
Nov 1, 2009, 11:58 AM
On the
otherboard near the memory slots there is a battery the size of a watch battery - ou may need to replace this. There are a few other resets that may be able to resolve your issues that you may be able to check out.

dougrekjr
Nov 1, 2009, 02:28 PM
Have you tried resetting your PRAM (http://support.apple.com/kb/HT1379)?

Yes, reset PRAM multiple times, doesn't do anything. Reset pram, nvram and all and machine still won't run through the boot up. I'll replace the battery and see what that does, hopefully back soon with good news. Thanks.

iBookG4user
Nov 1, 2009, 02:40 PM
Yes, reset PRAM multiple times, doesn't do anything. Reset pram, nvram and all and machine still won't run through the boot up. I'll replace the battery and see what that does, hopefully back soon with good news. Thanks.

Hmm, if you hear the startup chime, then you could see if it boots through safe mode (http://support.apple.com/kb/HT1455).

OrangeSVTguy
Nov 1, 2009, 07:36 PM
Can you boot from your CD? Run the hardware test to see what is wrong.