PDA

View Full Version : MIDI controller not working after upgrade to logic 9




ashjamben
Nov 1, 2009, 05:05 PM
i upgraded to logic 9 and while ago and realised it made my midi keyboard stop working. i presumed it broke, as i hadn't used it for a few weeks before anyway, so never thought much of it. now when i've tried it on a friends system with logic 8 it works fine?

this is starting to really annoy me, that i can't get it to work! i've tried various usb cables, and looked in the audio midi setup and when it plugs in the 'midilink' icon lights up but still nothing. i have upgraded to snow leopard too, but my friends is on snow leopard aswell so i've counted that out.

anyone any idea if this is fixable?



deej999
Nov 2, 2009, 10:27 AM
What brand is the MIDI keyboard? How is it connected and have you downloaded latest drivers from the manufacturers website?

deej

ashjamben
Nov 3, 2009, 06:01 AM
haha that might be the problem. my mates oxygen v2 works fine, mines a carillon? apparently they're re-branded miditech stuff, but can't find drivers for that either.

i think its time to get a better keyboard anyway, thinking about the axiom. or possibly a microkorg. we'll see.