PDA

View Full Version : PB stops charging and resets clock when reconnected


SolidGun
Jul 29, 2004, 03:34 AM
While the AC is connected, I shut down the PB, and when trying to restart the unit doesn't respond and the AC plug light goes out. I unplug and replug it and push the power button and sometimes it will start and sometimes it won't. When it finally does start, the clock is reset to 1969 and the battery is depleted. And I usually do this when the battery was fully charged before.
Is my PB defective or is shutting down an issue? Any input would really help.

yellow
Jul 29, 2004, 03:42 AM
You should definitely not waste your time reading forum posts and possible fixes. You should defintely get on the phone and call Apple support about this issue. Do NOT let them talk you into reinstalling OSX.

Mr. G4
Jul 29, 2004, 04:08 AM
While the AC is connected, I shut down the PB, and when trying to restart the unit doesn't respond and the AC plug light goes out. I unplug and replug it and push the power button and sometimes it will start and sometimes it won't. When it finally does start, the clock is reset to 1969 and the battery is depleted. And I usually do this when the battery was fully charged before.
Is my PB defective or is shutting down an issue? Any input would really help.

Your battery must be defective. I heard Leo Laporte talk about it the other on the radio that when the battery is old and doesn't charge anymore the PB might not boot at all.

SolidGun
Jul 29, 2004, 11:20 PM
I just bought this PB new, so the battery should be new. I guess I will contact Apple support, but just wanted to make sure this wasn't a common occurence. Thx for your input all.