PDA

View Full Version : Just Bought an AkaiMPK49, SterlingAudioST51 CondenserMic, & M-Audio Firewire Solo Int




StickeSabado
Dec 23, 2009, 02:35 PM
What's up everyone??? happy holidays!!!!! Last Night I Just Bought an AkaiMPK49, SterlingAudioST51 CondenserMic, & M-Audio Firewire Solo Interface <--- Pretty Excited....Im running on a MacPro (version10.5.8) I'm Pro Tools Saavy but havent used it in a couple years based on the fact im broke, so all my production has been with Garageband.... I actually dig it, super simple but it did what i needed it to do to begin.....Tryin to keep this all short as possible but i basically am still gonna use my garageband to record my vocals on instrumentals i have made over the past year but im having no success recording in garageband.... i been tryin to research the products i was gettin before i even picked em up to get reviews and see what i might need to do so im not complaining much... and since ive bought it i havent really researched any troubleshooting tips that may help me, but i wanted to register and come on here and ask if anyone can help me out..... i read up on it a little bit and from posts over a year ago people were saying they were having issues where they would see that the mic is connected and getting response because the levels are moving in the M-Audio Firewire Solo mixing screen but Garageband is getting no response.... Gonna research it more right now but any help would really be appreciated.... Thanks!!!



StickeSabado
Dec 23, 2009, 02:37 PM
and i have Gone on to M-audio.com and downloaded the necessary driver for my Firewire, i dunno what i gotta do.... thanks yall :-)

justit
Dec 24, 2009, 10:45 AM
I'd like to know how the SterlingAudioST51 CondenserMic is at cardioid isolating noise like the Mac Pro. I sold my Mac Pro for several reasons, one of them being the noise, not excessive but audible.