PDA

View Full Version : RunCore FW update...!!




Shrek-Moscow
Jan 25, 2010, 12:18 PM
I just updated my SSD fw and I solved ALL problem of performance degradation!!

Now is like brand new! before the update the read performance went so low to bring the overall performance back to 80GB HDD level.

See this 3d for "how to":

http://forums.tweaktown.com/f78/how-flash-firmware-1916-mac-os-x-37670/#post342454

:D:D



quisguous
Jan 25, 2010, 07:44 PM
Nice find! My RunCore SSD's performance is still good though, so I think I'll probably wait for them to offer a less convoluted install process for Macs. May be a while of course...

coast1ja
Jan 25, 2010, 11:18 PM
Is there anything similar for the stock SSD in a Rev. B? Mine seems really slow as of late.

Runcore
Jan 26, 2010, 08:16 AM
Found this in the bug fix doc from Indilinx regarding FW 1916.

Bug Fix: performance drop issue in quite clean state. This problem is fixed with changing weak dynamic wear leveling parameter

Runcore
Jan 26, 2010, 08:28 AM
Is there anything similar for the stock SSD in a Rev. B? Mine seems really slow as of late.

There are some patches for this problem with Gen 3 SSD's I know it works with the JMicron 601 and 602 controller. I am not sure if there is a mac version or something like it.

http://flashfire.org/xe/

Many people use this with the Runcore Pro III SSD's they report it helps but does not compare with a new Pro IV SSD.

Matt Dawson
Runcore

quisguous
Feb 8, 2010, 04:55 PM
I emailed support@runcore.com, told them I'm on a Mac, and asked them to send me an ISO to update my runcore drive's firmware. They asked for my drive's PN. I sent them my hard drive info from the system profiler instead (includes model name, serial number, etc). They emailed me an ISO (was about 700k big). I burned the ISO to a blank CD, booted off the CD, ran the .EXE that was in the root dir, and it updated my firmware. I booted to bootcamp, took a look in the hardware manager, and verified the new firmware version.

Piece of cake!