PDA

View Full Version : iMac i7 + Windows 7 + VMWare 3 = Painfully Slow?!




discofuel
Mar 16, 2010, 11:26 PM
I've just installed Windows 7 on my new iMac and when running it through WMWare it's extremely slow and basically unusable. Thought it would be super-fast on the i7?!

My set up is as follows:
Windows 7 64-bit on 50GB Bootcamp partition
VMWare 3 using 2 processor cores & 1500MB Ram

Things improve marginally if I use the ultra basic visual theme.

Any ideas?

Thanks



Mugwumper
Mar 16, 2010, 11:50 PM
I've just installed Windows 7 on my new iMac and when running it through WMWare it's extremely slow and basically unusable. Thought it would be super-fast on the i7?!

My set up is as follows:
Windows 7 64-bit on 50GB Bootcamp partition
VMWare 3 using 2 processor cores & 1500MB Ram

Things improve marginally if I use the ultra basic visual theme.

Any ideas?

Thanks

I have 4GB RAM on my C2D iMac, and I devote 2GB to VMware 3 - no
problems at all.

How much RAM do you have, and are you running Snow Leopard?

discofuel
Mar 16, 2010, 11:52 PM
I've got 4GB RAM too and yes, snow leopard - it's a brand new quad-core i7 imac.

discofuel
Mar 17, 2010, 02:40 AM
Just installed Parallels instead and I can't believe the different in performance!!!

Parallels runs almost as fast as boot camp!

IDANNY
Mar 17, 2010, 03:56 AM
I used to use parallels but started to use fusion because it seemed faster.
Does anyone else also feel parallels is faster than fusion currently .

discofuel
Mar 17, 2010, 04:13 AM
I spoke too soon - now the audio is crackling as if the cpu is maxed out, but it's only on 3%!

captainc
Sep 16, 2010, 12:54 AM
Has anyone had experience with windows 7 on the new MBP's with i7 processors?

circularforward
Sep 17, 2010, 12:45 AM
Has anyone had experience with windows 7 on the new MBP's with i7 processors?

I have a i7 MBP, and I run Win7 fine in both bootcamp and Fusion without problems. In this forum, you'll find many others who do too.

Also, to the OP, did you update to 3.1.1? 3.1 was a quite noticeable speed bump.

captainc
Sep 20, 2010, 12:17 PM
I have a i7 MBP, and I run Win7 fine in both bootcamp and Fusion without problems. In this forum, you'll find many others who do too.

Also, to the OP, did you update to 3.1.1? 3.1 was a quite noticeable speed bump.

Thank you so much. Do you run Anti virus software on windows 7? I am planning to use bootcamp this weekend to run Windows 7.