PDA

View Full Version : Issues with Verizon 3G and MBA




Ice Dragon
Mar 18, 2010, 04:55 PM
Had a friend e-mail me because I have helped her with a few tech questions.

She has Verizon 3G and a MBA, had no issues connecting until recently and told me when she recently tried to connect it would hang. Is the problem with the MBA wireless? Is it on Verizon's end? What could it be?



Scottsdale
Mar 18, 2010, 05:32 PM
Had a friend e-mail me because I have helped her with a few tech questions.

She has Verizon 3G and a MBA, had no issues connecting until recently and told me when she recently tried to connect it would hang. Is the problem with the MBA wireless? Is it on Verizon's end? What could it be?

I have a 3G card that connects via the USB port. It has stopped working twice with software problems... once when I upgraded to Leopard 10.5.6 or .7 and the other time when I "upgraded" to 10.6 (Snow Leopard).

A few times the SIM Card was a little loose and once I pushed it in all the way it worked fine... that might be it if she hasn't upgraded her software. However, my first card had codes entered into OS X software and not a SIM Card.

I would check to see if she has "upgraded" her OS software and see if there is a "fix" for whatever she might have upgraded. Otherwise see if the SIM card is loose.

Good luck.

Ice Dragon
Mar 18, 2010, 06:39 PM
Thank you very much. I also let her know of this forum because I figured someone would know.

pvmacguy
Mar 18, 2010, 10:27 PM
Is she using a mifi? or just a usb connector? She may just need to download an update to vz access manager.