PDA

View Full Version : iPhone/iPod Touch 4.0 OS




Fergs (:
Apr 23, 2010, 12:10 AM
on the apple website (the 4.0 OS page), it says that it is only compatible with 2nd and 3rd gen iPod Touch, does that mean I cannot update my 1st gen to 4.0, or does that mean that I can update it, but not use multi-tasking?

Thanksss. :apple::apple::apple:



na1577
Apr 23, 2010, 12:28 AM
There will be no OS 4 update for 1G touches, period. :(

Fergs (:
Apr 24, 2010, 03:44 AM
There will be no OS 4 update for 1G touches, period. :(
damn. okay, thanks.