PDA

View Full Version : iPod skipping song endings...


PlaceofDis
Oct 21, 2004, 01:09 AM
this is weird, and just started to happen today

my ipod will play a song, but skip the last ten seconds and go from there to the next song, and play until the last ten or so seconds and move on. like it was the end of the track, but even the timer on the pod says that theres ten seconds left but just goes to the next song

i just restored my pod, we'll see if that has any effect, time to upload my library again,

any other suggestions?

PlaceofDis
Oct 21, 2004, 01:17 AM
ok well the restore seemed to work, for now at least

but its a hassle to do, has any one else had this happen to them?
any other ways to fix this??

SPUY767
Oct 21, 2004, 01:43 AM
Best advice I can offer is to check your fade time and set it to zero. Default in iTunes is 6 seconds which is crazy. Or disable it alltogether, but i rather like the fade set to zero cause one song rolls righ into the next instead of the minute pause.

PlaceofDis
Oct 21, 2004, 01:50 AM
yeah i have always had my fade at zero, but does that even carry over to the ipod??

PlaceofDis
Oct 21, 2004, 12:34 PM
ok so now it happens to some songs, but not others, and the songs are fine in iTunes

the iPod isnt near full yet, but it has been filled before with no problems, all the files are either 128 AAC or 192 MP3, so im at a loss really to explain whats wrong

are there any other ways to reset the iPod that might work??

Westside guy
Oct 21, 2004, 03:11 PM
I have been seeing this lately as well. It doesn't happen very often - but it's annoying. I did a hard reset of my iPod, then reloaded all the songs; but I had it happen again two days ago.

I'm betting it's related to the most recent iPod firmware upgrade. I haven't called Apple yet because it's hard to consistently duplicate.

PlaceofDis
Oct 21, 2004, 03:28 PM
do you have a fourth or third gen ipod? mine is third, and just out of apple care now

i think im going to do a restore again, and let it upload all the songs before i give it a try

let me know if you figure anything out

question fear
Oct 21, 2004, 03:36 PM
i've noticed this before as well, but then again its only happened a few times...weirdness.

Westside guy
Oct 21, 2004, 05:09 PM
do you have a fourth or third gen ipod? mine is third, and just out of apple care now

I've got the 3rd gen. 20gig iPod. I need to check if it's still in AppleCare; I know it was fairly close to a year ago when I bought it...