PDA

View Full Version : OS X 10.6 not holding applications in the dock




Hayezy
Jun 25, 2010, 08:29 AM
Has anyone had this before?

If I put an application in the dock, when I log off and log back on the application disappears.

Its the first time I've come across this when I've bound a mac to open directory, none if the other macs in the same work group do this, which is why its so confusing.

Any help is appreciated....Cheers



seb-opp
Jun 26, 2010, 11:14 AM
right click on the app icon in the dock, go to options then make sure 'keep in dock' is checked

Hayezy
Jun 28, 2010, 03:29 AM
right click on the app icon in the dock, go to options then make sure 'keep in dock' is checked

Done that, I've been using macs for long enough to know that.

Either by dragging the app to the dock or by checking the "keep in dock" option, once I log out and log back in the app isn't in the dock anymore

ashameer
Jun 28, 2010, 04:09 AM
Perhaps the app does not reside on the useres Mac,but on the server, so when starting the dock, the Network Drive the app is on isnīt mounted yet, so the app doesnīt show? It should show a question mark, though.

Hayezy
Jun 28, 2010, 04:11 AM
Perhaps the app does not reside on the useres Mac,but on the server, so when starting the dock, the Network Drive the app is on isnīt mounted yet, so the app doesnīt show? It should show a question mark, though.

nope not that either, got other problems with the machine, so I'm gonna flatten it and start again

Les Kern
Jun 28, 2010, 07:24 AM
Yep, 99.9999% of the time it's a corrupt plist. The other .00001% makes me shudder.
:)

bizzle
Jun 28, 2010, 06:31 PM
Do you use MobileMe and have it sync dock items? I've seen this issue before and I believe a reset of sync data for dock items or at least disabling dock syncing resolved the issue.

thinkindie
Jul 1, 2010, 03:28 PM
Hi

I've noted the same problem with my macs and icons keep fade away even when I disable docks items sync in MobileMe preferences...