PDA

View Full Version : Repairing permission twice shows samething?


tech4all
Nov 19, 2004, 01:27 AM
I verified and repaired permissions and it showed a file/directory with wrong permissions. So I repaired them. Then I decided to try it verifying permissions again to see if it would be gone, but to my surprise the samething showed up when I did verify permissions. Is this normal? :confused: I would think that when I go to verify permissions right after I repaired them, nothing would show up.

munkle
Nov 19, 2004, 01:52 AM
If the message is something like, 'We are using special permissions for the file or directory ./System/Library/Filesystems/cd9660.fs/cd9660.util. New permissions are 33261' then you're OK. It just seems to be a bug that Apple has never got round to fixing!

dotnina
Nov 19, 2004, 01:53 AM
I had always wondered about this, too. Thanks for bringing it up. :)

tech4all
Nov 19, 2004, 02:24 AM
If the message is something like, 'We are using special permissions for the file or directory ./System/Library/Filesystems/cd9660.fs/cd9660.util. New permissions are 33261' then you're OK. It just seems to be a bug that Apple has never got round to fixing!

Yea it said that. Phewww, at least I'm not the only one :) And here I thought I had always been repairing permissions because last time I verified and repaired permissions it said the samething but I didn't verify permission right after like I did earlier so I didn't see if it said the samething.

Thanks!

kettle
Nov 19, 2004, 03:03 AM
Hasn't this been hanging around since at least 10.1? Isn't it to do with forcing BSD to do some thing it needs encouragement to do. bless.

here's some more info recently discussed (http://forums.macrumors.com/showthread.php?t=96376&page=6&highlight=cd9660.util)