Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 5, 2012, 03:41 PM   #526
TallManNY
macrumors 68000
 
TallManNY's Avatar
 
Join Date: Nov 2007
Iphone just showed up here at work (well it showed up on Friday but I wasn't in since I'm dealing with Hurricane Sandy). I got it set up by my IT department today. I'm getting 60 to 70 Mbps download and 30 Mbps upload at my work's great wifi. My ipad 3 gets 30 to 40 Mbps download and 30 Mbps upload. Oh and my iPhone 4 is getting 15 Mbps download and 15 Mbps upload. All those speeds seem fine to do whatever I might want. But my work does have really good wifi.

All of this is plenty fast. I look forward to testing at home to see if there is a difference. Though my home internet tops out at 30 Mbps or so. So maybe I won't see any difference.
__________________
Mid-2011 3.1GHz i5 iMac (6970m); HP Spectre (Win 8.1)
BBRY Q10; iPhone 6; iPad Mini-R
Apple Stockholder (a nice dividend, stock buybacks and cutting edge innovation? yes please!)

Last edited by TallManNY; Nov 5, 2012 at 03:49 PM.
TallManNY is offline   0 Reply With Quote
Old Nov 5, 2012, 03:50 PM   #527
tvith
macrumors member
 
Join Date: Nov 2012
Quote:
Originally Posted by realeric View Post
Blame google. The new YouTube app made by google for iPhone sucks.
Nooooooooooooooooooo don't say that. I use the youtube app so much, from watching movies to reviews and everything else in between that it'll be a real shame. I've had multipe android devices...going as far back as the Eris and this will be my first iPhone (wasn't a fan of the small screen..but 4" i can enjoy).

----------

Quote:
Originally Posted by TallManNY View Post
Iphone just showed up here at work (well it showed up on Friday but I wasn't in since I'm dealing with Hurricane Sandy). I got it set up by my IT department today. I'm getting 60 to 70 Mbps download and 30 Mbps upload at my work's great wifi. My ipad 3 gets 30 to 40 Mbps download and 30 Mbps upload.

All of this is plenty fast. I look forward to testing at home to see if there is a difference. Though my home internet tops out at 30 Mbps or so. So maybe I won't see any difference.
What I realized with my sisters phone was that it wasn't so much that the speed was lacking, its more of the fact that the iphone wouldn't stay connected. It was almost as if the connection would go in and out. At least that's what I saw happening. I'll be able to figure out more once my phone gets here. She's not too techy and hate it when i constantly mess with her phone, lol.
tvith is offline   0 Reply With Quote
Old Nov 5, 2012, 04:19 PM   #528
Megalobyte
macrumors 6502a
 
Join Date: Dec 2007
Location: Florida
I had thought my new router had solved the weak signal issues, and it sort of did, I now get a strong signal anywhere in my house whereas before I had to be fairly close to the router to get a strong one.

But now I'm left with still erratic wifi performance.

Much of the time it's fast, my plan is a 30 Mbps and I often get 33 or so, that's great. But here's what I'm noticing. It'll work well for a while, anywhere from 15 min to an hour, but at some point the wifi speeds get erratic and slow. And I am 100% sure it's the phone, since as soon as I turn wifi off, then back on the problem goes away, until it returns. I'd say it must be a software thing since simply toggling the wifi on and off fixes it. But one thing I'm sure of, 6.0.1 did NOT fix it for me.

There's another odd issue that's still present after the update, certain photos on certain websites download/render much more slowly than they should. Like a 500 kb photo, that should pop up nearly instantly with a 33 Mbps connection are taking maybe 10-15 seconds. The odd thing is, if I turn wifi off, and use my much slower hspa 3-5 Mbps cellular connection, it renders those photos way faster than my 33mbps wifi connection. Very strange. I wonder if its related to people saying they're getting slower streaming with more buffering than normal for good wifi connection.

Either way, if anything, I'd say my wifi is more erratic than before the 6.0.1 update. It's a bit aggravating for apple to not have gotten something as basic as wifi right, and still not right after the update. I use wifi at home all the time and therefore I really notice when it's acting funny, and it definitely is screwed up somehow. It just seems to lose its speed and consistency for no apparent reason, forcing me to turn wifi off then on to get it working well again. Not a very good solution.
Megalobyte is offline   0 Reply With Quote
Old Nov 5, 2012, 06:19 PM   #529
berniefl36
macrumors member
 
Join Date: Sep 2012
I wish we could downgrade to 5.1.1,, everything was good then,,, my http live streaming NEVER buffered on wifi
berniefl36 is offline   0 Reply With Quote
Old Nov 5, 2012, 07:19 PM   #530
Rayfire
macrumors 68020
 
Rayfire's Avatar
 
Join Date: Aug 2008
Quote:
Originally Posted by aDRock1154 View Post
My serial number starts with DN and WIFI address of 98:FE.

The faulty iPhone that I swapped had a WIFI address of 54:26... Although, I don't remember what the serial number started with.
Hmm that is the intel made wifi chip based on your wifi address. I wonder how can I tell the Genius to give me a non Apple made wifi chip.
Rayfire is offline   0 Reply With Quote
Old Nov 5, 2012, 09:50 PM   #531
cmanbrazil
macrumors regular
 
Join Date: Feb 2010
if you are within your 14 days to return the phone do it. Don't listen to the advice that will make you spend hours trying to get routers to accommodate your device.

Return it and get one that works. My phone went back the next day. The next iphone i got has great wifi everywhere I go. It's the phone.
cmanbrazil is offline   0 Reply With Quote
Old Nov 6, 2012, 04:50 AM   #532
Fizzoid
macrumors 68000
 
Fizzoid's Avatar
 
Join Date: Jul 2008
Location: UK
Quote:
Originally Posted by realeric View Post
Blame google. The new YouTube app made by google for iPhone sucks.
I was having issues last night at home on the Wifi where pre 6.0.1 I haven't had any problems. I was using the YouTube app and it simply couldn't keep up, stopping every few seconds. I did however run an app update that updated 3 apps and it downloaded them in a matter of seconds. Perhaps the issue IS with the app itself?

Edit: Tried the YT app on a 6 min video, stopped within first 30 seconds, and then carried on stopping throughout.

Tried YT mobile through Safari, whole video had cached within about 30 seconds
__________________
"Cool... The 6th iPhone, running iOS 6, with an A6 CPU. The "5" name makes perfect sense. "

Last edited by Fizzoid; Nov 6, 2012 at 05:10 AM.
Fizzoid is offline   0 Reply With Quote
Old Nov 6, 2012, 05:59 AM   #533
aDRock1154
macrumors 65816
 
aDRock1154's Avatar
 
Join Date: Nov 2011
Location: Ohio
Quote:
Originally Posted by Rayfire View Post
Hmm that is the intel made wifi chip based on your wifi address. I wonder how can I tell the Genius to give me a non Apple made wifi chip.
I'd just try your luck.. Return your phone and see what you get.

For as much as the iPhone costs, you deserve to have everything working properly...
__________________
Mid 2012 MacBook Air 13.3", 1.8GHz, 256GB | iPhone 6 Plus 64GB | iPhone 5S 64GB | iPhone 5 64GB | iPhone 4S 64GB | Apple TV | AirPort Time Capsule 2TB | AirPort Extreme |
aDRock1154 is offline   1 Reply With Quote
Old Nov 6, 2012, 12:21 PM   #534
Rayfire
macrumors 68020
 
Rayfire's Avatar
 
Join Date: Aug 2008
Quote:
Originally Posted by aDRock1154 View Post
I'd just try your luck.. Return your phone and see what you get.

For as much as the iPhone costs, you deserve to have everything working properly...
Yeah I scheduled an appointment tomorrow, I'd give it a shot. I'll let you know how the 2nd replacement goes, haven't had this problem of swapping twice right away.
Rayfire is offline   0 Reply With Quote
Old Nov 6, 2012, 12:28 PM   #535
aDRock1154
macrumors 65816
 
aDRock1154's Avatar
 
Join Date: Nov 2011
Location: Ohio
Quote:
Originally Posted by Rayfire View Post
Yeah I scheduled an appointment tomorrow, I'd give it a shot. I'll let you know how the 2nd replacement goes, haven't had this problem of swapping twice right away.
Best of luck! I wasn't going to do anything with mine until my earpiece broke..

I assumed it could be fixed with a software update and didn't want to give up my (aesthetically) perfect iPhone.. I got lucky with getting another mint iPhone where the WIFI was good.
__________________
Mid 2012 MacBook Air 13.3", 1.8GHz, 256GB | iPhone 6 Plus 64GB | iPhone 5S 64GB | iPhone 5 64GB | iPhone 4S 64GB | Apple TV | AirPort Time Capsule 2TB | AirPort Extreme |
aDRock1154 is offline   0 Reply With Quote
Old Nov 6, 2012, 01:14 PM   #536
berniefl36
macrumors member
 
Join Date: Sep 2012
Can you swap a phone even if its past 30 days and there is something really wrong with it? Or is it too late even if its a defected model?
berniefl36 is offline   0 Reply With Quote
Old Nov 7, 2012, 01:11 PM   #537
ronanzj
macrumors newbie
 
Join Date: Oct 2012
Solved the problem in WEP network, so I guess its the iOS software problem instead of the hardware issue?
ronanzj is offline   0 Reply With Quote
Old Nov 7, 2012, 02:39 PM   #538
lookn4wifi
macrumors regular
 
Join Date: Sep 2012
Quote:
Originally Posted by berniefl36 View Post
Can you swap a phone even if its past 30 days and there is something really wrong with it? Or is it too late even if its a defected model?
30 Days is the window for return (retailers may vary). You have up to one year for warranty replacements. This is for hardware defects, not accidents however.
lookn4wifi is offline   0 Reply With Quote
Old Nov 7, 2012, 08:36 PM   #539
Rayfire
macrumors 68020
 
Rayfire's Avatar
 
Join Date: Aug 2008
Quote:
Originally Posted by aDRock1154 View Post
Best of luck! I wasn't going to do anything with mine until my earpiece broke..

I assumed it could be fixed with a software update and didn't want to give up my (aesthetically) perfect iPhone.. I got lucky with getting another mint iPhone where the WIFI was good.
Finally got one working. Serial starts with DNP with Apple manufactured wifi still. So it is the hardware.
Rayfire is offline   2 Reply With Quote
Old Nov 7, 2012, 11:20 PM   #540
bushman4
macrumors 65816
 
Join Date: Mar 2011
Different Modems and routers will produce different results
and improve your wifi
bushman4 is offline   0 Reply With Quote
Old Nov 7, 2012, 11:22 PM   #541
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Quote:
Originally Posted by Rayfire View Post
Finally got one working. Serial starts with DNP with Apple manufactured wifi still. So it is the hardware.
That's good to hear.
Im going to wait a month or so to get mine replaced.
Hopefully by then all the bad wifi chips will be gone and some working updated ones like yours will be around.
Applejuiced is offline   0 Reply With Quote
Old Nov 8, 2012, 06:53 AM   #542
aDRock1154
macrumors 65816
 
aDRock1154's Avatar
 
Join Date: Nov 2011
Location: Ohio
Quote:
Originally Posted by Rayfire View Post
Finally got one working. Serial starts with DNP with Apple manufactured wifi still. So it is the hardware.
Hell yeah. Glad everything is up and running for ya!
__________________
Mid 2012 MacBook Air 13.3", 1.8GHz, 256GB | iPhone 6 Plus 64GB | iPhone 5S 64GB | iPhone 5 64GB | iPhone 4S 64GB | Apple TV | AirPort Time Capsule 2TB | AirPort Extreme |
aDRock1154 is offline   0 Reply With Quote
Old Nov 8, 2012, 06:55 AM   #543
Adutrumque
Banned
 
Join Date: Mar 2012
Location: Sweden
Quote:
Originally Posted by Applejuiced View Post
That's good to hear.
Im going to wait a month or so to get mine replaced.
Hopefully by then all the bad wifi chips will be gone and some working updated ones like yours will be around.
Are you replacing the phone itself
Adutrumque is offline   0 Reply With Quote
Old Nov 8, 2012, 06:38 PM   #544
Rayfire
macrumors 68020
 
Rayfire's Avatar
 
Join Date: Aug 2008
Quote:
Originally Posted by Applejuiced View Post
That's good to hear.
Im going to wait a month or so to get mine replaced.
Hopefully by then all the bad wifi chips will be gone and some working updated ones like yours will be around.
Yeah I think by that time you'll be good.

Quote:
Originally Posted by aDRock1154 View Post
Hell yeah. Glad everything is up and running for ya!
Thanks, it's about time! Got lucky I guess, can't believe it took two phones to get it sorted out.
__________________
Are you a new subscriber to AT&T? You could get a $25 gift card, pm me for details
iPhone 5 32GB White
Rayfire is offline   2 Reply With Quote
Old Nov 8, 2012, 07:25 PM   #545
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Quote:
Originally Posted by Adutrumque View Post
Are you replacing the phone itself
Yes.
It has a year warranty with Apple so I can get it swapped any time before a full year.
Applejuiced is offline   0 Reply With Quote
Old Nov 9, 2012, 02:28 PM   #546
jmunter
macrumors newbie
 
Join Date: May 2012
I had wifi issues on 6.0 (mainly speeds, but decreased range as well) but I wasn't going to get it replaced because I thought 6.01 would fix the issues no problem. 6.01 rolls around and I try it out right away and all seemed to be good.

Then I was getting less than .5 mb/s download speeds again. I also noticed it would cut out to LTE when it shouldn't. And then I noticed some tiny tiny scratches on the screen, so I took it to Apple.

The genius seemed kind of reluctant at first, because it worked perfectly fine on their wifi of course, but I had screenshots of the speed tests I took comparing it to my iPhone 4 and told him I had tried all the resets (he even made me show him how I reset the phone to make sure) and then he got me a replacement.

I just restored from a back up and everything is working perfectly. Youtube didn't stop at all and my speeds are back up to above 20mb/s. The hardware is perfectly fine as well.

I suggest if you are having any sort of wifi issues, try to get as much proof as you can and just go see a genius for a replacement. I use wifi too much to have it be slow or have limited range.
jmunter is offline   0 Reply With Quote
Old Nov 9, 2012, 03:38 PM   #547
Brad02
macrumors member
 
Join Date: Apr 2011
Interestingly enough my ip5 was having the intermittent speeds going from .5mbit to 5mbit down. ASUS released a new firmware update for my RT-N56U router and the problem appears to be fixed as of now. Speedtest is still slower than what it should be at 30mbit at around 20mbit but much improved so far.
Brad02 is offline   0 Reply With Quote
Old Nov 13, 2012, 05:13 AM   #548
Enjoylife1788
macrumors 6502
 
Join Date: Aug 2011
I have a very weird problem. My wifi is fine. App Store, brownish and all is ok.. I have a problem when I try to download something from App Store.

Only downloading apps is a problem..

It's painfully slow..
Enjoylife1788 is offline   0 Reply With Quote
Old Nov 13, 2012, 10:20 AM   #549
tvith
macrumors member
 
Join Date: Nov 2012
My iP5 (ordered through VZW) came in last week and my sis had her iP5 since October 13th (got it from Verizon store) and I did a side by side by side speed test (via speedtest app) on both of our phones and my previous phone, Droid X2 (shown in the middle of the picture). Ran the tests at the same time, connected to the same server and each time the iP5 (mine on the left and my sis on the right) connections were a little bit slower than the X2. [IMG][/IMG]
tvith is offline   0 Reply With Quote
Old Nov 15, 2012, 04:50 AM   #550
ggp759
macrumors member
 
Join Date: Jun 2007
Quote:
Originally Posted by Enjoylife1788 View Post
I have a very weird problem. My wifi is fine. App Store, brownish and all is ok.. I have a problem when I try to download something from App Store.

Only downloading apps is a problem..

It's painfully slow..
My problem as well. Why is downloading apps soooo damn slow? Everything else on wifi is superfast. Any ideas?
ggp759 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Painfully slow watercool MacBook Pro 18 Nov 19, 2013 01:48 PM
Painfully slow iMac dangerfish iMac 3 Jun 27, 2013 07:39 PM
Painfully Slow iPhone 5 WiFi on 6.1.4 klamse25 iPhone 9 May 23, 2013 07:10 PM
iPhone 5: Downloading apps is painfully slow on WiFi iSensei iPhone 3 Dec 28, 2012 11:26 PM
Painfully Slow 4G? Bowlerguy10 iPhone 4 Sep 23, 2012 03:00 PM

Forum Jump

All times are GMT -5. The time now is 02:05 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC