Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 17, 2012, 10:09 AM   #1
leftheaded
macrumors member
 
Join Date: May 2010
Delete iCal Alerts in Mountain Lion?

no matter what I try I always have these alerts (see attached screenshot). I use my calendar often enough that these alerts are inundating me. How can I permanently stop and/or remove these alerts?

fwiw - the event is created in google calendar with NO alerts. iCal is adding this
Attached Images
 
leftheaded is offline   0 Reply With Quote
Old Oct 17, 2012, 11:16 AM   #2
Weaselboy
macrumors G4
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Are you on Mountain Lion? There are some settings in the Calendar app preferences under alerts where you can control this.

Thumb resize.
Weaselboy is offline   0 Reply With Quote
Old Oct 17, 2012, 11:56 AM   #3
leftheaded
Thread Starter
macrumors member
 
Join Date: May 2010
yeah, i set all those to "none", but the alerts are still there. i'll try to reboot
leftheaded is offline   0 Reply With Quote
Old Nov 15, 2012, 10:52 PM   #4
BillyFinn
macrumors newbie
 
Join Date: Nov 2012
Disable pop-up calendar notifications

This was driving me crazy too, and none of the usual suggestions worked. What DID work -- holding down the Option key while clicking on the Notifications icon in the menu bar (top right of the screen). This apparently disabled all pop-up notifications -- hooray!
BillyFinn is offline   0 Reply With Quote
Old Mar 29, 2013, 11:48 AM   #5
Europe calling
macrumors regular
 
Join Date: Jun 2007
Location: The Netherlands
Quote:
Originally Posted by BillyFinn View Post
This was driving me crazy too, and none of the usual suggestions worked. What DID work -- holding down the Option key while clicking on the Notifications icon in the menu bar (top right of the screen). This apparently disabled all pop-up notifications -- hooray!
Well,
This works for a day,
after the next reboot this setting is gone. The text below the slide says ' Will resume tomorrow" ?
iCal just keeps popping out alerts about events, also sending those to my iPhone and iPad. How do i stop that?
__________________
15.4" Macbook Pro 2.2 Ghz Intel Core i7, 4 Gb RAM | OSX 10.8.5 | 23" ACD | iPhone4 | TV2 | iPad3
Europe calling is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:10 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC