Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > News and Article Discussion > iOS Blog Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 30, 2012, 02:07 PM   #51
robinp
macrumors 6502
 
Join Date: Feb 2008
Quote:
Originally Posted by timmodugdale View Post
Just to note that the install took a long time. For a while, I was afraid the AppleTV had frozen -- enough that I searched for my micro-USB cable in case I had to restore in iTunes. I even put a piece of tape on the screen to see whether the install was processing. Eventually it progressed through the screens and successfully completed.
I gave up waiting and pulled the plug out the back of mine. It had been approximately 40mins stuck at the same place (about 3/4 through preparing). I've now successfully done it in about 2 mins on the second attempt
robinp is offline   0 Reply With Quote
Old Dec 1, 2012, 03:46 AM   #52
pvig42
macrumors newbie
 
Join Date: Jun 2011
Location: London
Wow

Wow meaning what a slow update. Taken an hour & only 3/4 of the way through step one. Hope it's worth it.

Now have to update the other one
pvig42 is offline   0 Reply With Quote
Old Dec 1, 2012, 04:52 AM   #53
farleysmaster
macrumors 6502a
 
Join Date: Feb 2008
Location: Edinburgh, Scotland
I've had an issue at least once (possibly twice) where home sharing has just quit in the middle of watching something. Anyone else had this?
farleysmaster is offline   0 Reply With Quote
Old Dec 1, 2012, 08:27 AM   #54
blybug
macrumors 6502a
 
Join Date: Aug 2003
Location: Galveston, TX
Can't quite wrap my head around exactly how it would work...but seems they're about a half-step away from merging Music.app with Remote.app.

Frustrating that Remote.app on iPad has such a nice functional UI to browse Cloud, iTunes Match, local music, and Home Sharing Libraries, but can't be used to play stuff on the iPad itself.
blybug is offline   0 Reply With Quote
Old Dec 1, 2012, 01:29 PM   #55
pvig42
macrumors newbie
 
Join Date: Jun 2011
Location: London
Keeps saying unsuccessful

It took over 1.5 hours to update the ATV2 in my room via wifi but in the end it worked. For some reason I can't update the ATV3 In my lounge which is connected by Ethernet cable. Tried 4 times & keeps saying its unsuccessful even after restart, reset or restore.

Maybe I'll have to connect through wifi to see if it works. Really frustrating as I've NEVER had a problem with ATV updates in any room wired or not
pvig42 is offline   0 Reply With Quote
Old Dec 1, 2012, 01:49 PM   #56
pvig42
macrumors newbie
 
Join Date: Jun 2011
Location: London
Thumbs up

Quote:
Originally Posted by pvig42 View Post
It took over 1.5 hours to update the ATV2 in my room via wifi but in the end it worked. For some reason I can't update the ATV3 In my lounge which is connected by Ethernet cable. Tried 4 times & keeps saying its unsuccessful even after restart, reset or restore.

Maybe I'll have to connect through wifi to see if it works. Really frustrating as I've NEVER had a problem with ATV updates in any room wired or not
Like others, I disconnected the Ethernet and updated via wifi & worked within minutes.
pvig42 is offline   0 Reply With Quote
Old Dec 2, 2012, 03:26 AM   #57
robinp
macrumors 6502
 
Join Date: Feb 2008
Quote:
Originally Posted by pvig42 View Post
Like others, I disconnected the Ethernet and updated via wifi & worked within minutes.
Mine worked with Ethernet on the 2nd attempt.

What was more strange was that I couldn't use airplay - either from mac or ios devices. For some reason the ATV update had actually turned OFF AirPlay in its settings. Turned it back on and boom all works fine now. Very strange that the update changed my settings
robinp is offline   0 Reply With Quote
Old Dec 2, 2012, 09:11 AM   #58
citi
macrumors 65816
 
Join Date: May 2006
Location: Simi Valley, CA
Send a message via AIM to citi Send a message via MSN to citi
Quote:
Originally Posted by robinp View Post
Mine worked with Ethernet on the 2nd attempt.

What was more strange was that I couldn't use airplay - either from mac or ios devices. For some reason the ATV update had actually turned OFF AirPlay in its settings. Turned it back on and boom all works fine now. Very strange that the update changed my settings
Mine too.
__________________
Citi
Macbook Air 1.6 / Macbook Pro (15) 2.2 Quad 8gb ram / mac mini 1.8 4gb / 32gb Ipad Wi-Fi / VeriPhone 5 32gb
citi is offline   0 Reply With Quote
Old Dec 2, 2012, 11:02 AM   #59
Fatboy71
macrumors 6502a
 
Fatboy71's Avatar
 
Join Date: Dec 2010
Location: UK
When I updated my Apple TV 3 back in September with the last software update. I was unable to carry on from the last viewed part of a Podcast.

Can anyone confirm that this bug has been fixed with this latest software update?
__________________
iMac Late 2012, 2.9GHz Quad-Core Intel Core i5, 1TB Fusion Drive, NVIDIAGeFrc GTX660M 512M GDDR5, 24GB ram
iPhone 5s 32GB Space Grey, iPad Air 32GB
Fatboy71 is offline   0 Reply With Quote
Old Dec 2, 2012, 11:41 AM   #60
Fatboy71
macrumors 6502a
 
Fatboy71's Avatar
 
Join Date: Dec 2010
Location: UK
Quote:
Originally Posted by Fatboy71 View Post
When I updated my Apple TV 3 back in September with the last software update. I was unable to carry on from the last viewed part of a Podcast.

Can anyone confirm that this bug has been fixed with this latest software update?
I've just updated to the latest software and the problem is still there FFS

I'll be rolling back to the pre September version later on that's for sure.
__________________
iMac Late 2012, 2.9GHz Quad-Core Intel Core i5, 1TB Fusion Drive, NVIDIAGeFrc GTX660M 512M GDDR5, 24GB ram
iPhone 5s 32GB Space Grey, iPad Air 32GB
Fatboy71 is offline   0 Reply With Quote
Old Dec 2, 2012, 04:04 PM   #61
pvig42
macrumors newbie
 
Join Date: Jun 2011
Location: London
Quote:
Originally Posted by robinp View Post
Mine worked with Ethernet on the 2nd attempt.

What was more strange was that I couldn't use airplay - either from mac or ios devices. For some reason the ATV update had actually turned OFF AirPlay in its settings. Turned it back on and boom all works fine now. Very strange that the update changed my settings
I had about 4 attempts with Ethernet but nothing sadly.

I noticed that AirPlay was turned off also which is weird as previous updates didn't turn it off. Strange!!
pvig42 is offline   0 Reply With Quote
Old Dec 2, 2012, 05:25 PM   #62
brandon8419
macrumors member
 
Join Date: Oct 2011
Anyone know why I don't have the ability to use airplay? I updated both iTunes and Apple TV but when I click on airplay to stream music to my TV, it only gives me the option to have it keep playing on my computer

edit: nevermind, sharing got turned off when I updated apple TV. All is well

Last edited by brandon8419; Dec 2, 2012 at 05:55 PM.
brandon8419 is offline   0 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > iOS Blog Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple Updates Apple Store App with Support for iBeacon Systems MacRumors MacRumors.com News Discussion 31 Dec 6, 2013 01:16 PM
Apple Updates iMovie With Support for More Macs MacRumors Mac Blog Discussion 35 Nov 28, 2013 12:18 AM
Apple Updates 'Apple Store' iOS App for iOS 7 MacRumors MacRumors.com News Discussion 82 Sep 23, 2013 08:17 PM
Apple Updates 'Apple Store' iOS App, Possibly Laying Groundwork for Future Free Content Releases MacRumors MacRumors.com News Discussion 23 Jul 25, 2013 12:56 AM
Apple Updates iWork for iOS Apps with iCloud Support MacRumors iOS Blog Discussion 28 Jul 26, 2012 09:55 AM

Forum Jump

All times are GMT -5. The time now is 03:37 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC