Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 14, 2011, 06:55 AM   #1
tootall
macrumors regular
 
Join Date: Apr 2011
Location: Quebec, Canada
Office update 14.1.3 = no cursor in Word?

Since I have updated to 14.1.3 (Office for Mac 2011), I cannot see the cursor anymore in word. I just see it once when I open the document, not to ever see it again!

I understand that it is supposed to disappear when you type, but it never shows up again, even when I click on the document!

I have checked in preferences and have not found anything relevant, what am i missing or is it a MS-Bug?

EDIT: really weird, it happens only in some documents and not in others!?

Last edited by tootall; Sep 14, 2011 at 07:19 AM.
tootall is offline   0 Reply With Quote
Old Sep 14, 2011, 08:25 AM   #2
Grannyville7989
macrumors 6502a
 
Join Date: Aug 2010
Are you running Lion by any chance? I hear that Office 2011 isn't 100% compatible with Lion. I've been reading/hearing people having some bugs and glitches since being on Lion.
Grannyville7989 is offline   0 Reply With Quote
Old Sep 14, 2011, 09:31 AM   #3
wordsworth
macrumors member
 
Join Date: Apr 2011
I'm running Word (Office for Mac 2011) in Snow Leopard and Word does 'weird things' in that environment, too. The activated audio alerts will simply cease mid-work session, for example. And its compatibility with Pages leaves a lot to be desired (but in ways that really ought not to occur between two major software packages).

I'd say, when using Word, simply prepare to accept that you get eccentric functionality (to put it politely). However, an AWOL cursor is indeed a little too eccentric for comfort. It does sound like a Lion issue.
__________________
White MacBook early 2009, 2.00 GHz, 2 GB RAM, 120 GB HD; iMac G3 600 MHz Snow, 1 GB RAM, 40 GB HD; iPod Nano 5g 16 GB (green); PowerBook Duo 2300

Last edited by wordsworth; Sep 14, 2011 at 09:33 AM. Reason: accuracy of statement
wordsworth is offline   0 Reply With Quote
Old Sep 15, 2011, 01:22 AM   #4
tootall
Thread Starter
macrumors regular
 
Join Date: Apr 2011
Location: Quebec, Canada
Indeed I am using Lion, however I started having this "intriguing" problem only since the last office update...
tootall is offline   0 Reply With Quote
Old Sep 16, 2011, 01:22 AM   #5
tahoeroscoe
macrumors regular
 
Join Date: Apr 2009
Location: California
word hides the cursor when typing, it must think you're typing or something. I just upgraded my office for mac 2011 a couple hours ago and it appears to be working fine so far.
__________________
| 15" MBP , 2.66ghz C2D , 8GB Ram , 250GB SSD + 750GB HDD , Lion |
| iPhone5 , 64GB , AT&T LTE |
| iPad3 , 64GB , Verizon LTE |
tahoeroscoe is offline   0 Reply With Quote
Old Sep 16, 2011, 01:30 AM   #6
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
I Installed The Update

Yesterday on my iMac running Lion....No issues at all, but there is a thread here with people reporting installation problems, but there doesn't seem to be a specific problem, just a few random installation problems.

I think most were caused by people who had moved the original files to a different location making it "Invisible" to the MS updater.
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Sep 19, 2011, 06:52 AM   #7
tootall
Thread Starter
macrumors regular
 
Join Date: Apr 2011
Location: Quebec, Canada
Quote:
Originally Posted by Macman45 View Post
I think most were caused by people who had moved the original files to a different location making it "Invisible" to the MS updater.
You are probably on to something here; I had moved my office icons in the app folder into a subfolder and that caused a lot of problems. Since then I have put them back to their original place but all the problems are still not quite resolved, I still have to update office manually as the server disconnects me.

Since Lion, I don't try to reorganize my app folder, instead I use launchpad to sort everything to my liking...
tootall is offline   0 Reply With Quote
Old Oct 16, 2011, 06:18 PM   #8
BigFish22
macrumors newbie
 
Join Date: Oct 2011
No Cursor Shows in Word

I encountered the same problem and could find no solution. I went into Word and clicked on Word Icon at top left. This will give you a drop down with Preferences. Click on Preferences and then on the menu click on General under Authoring and Proofing Tools. The fifth item down will be default set at AutoHide Rulers. Uncheck this.

Then click OK. You will now have a cursor..... Can't believe I figured it out.
BigFish22 is offline   5 Reply With Quote
Old Apr 10, 2012, 02:55 AM   #9
translat
macrumors newbie
 
Join Date: Nov 2004
Location: near Brussels (Belgium)
Quote:
Originally Posted by BigFish22 View Post
I encountered the same problem and could find no solution. I went into Word and clicked on Word Icon at top left. This will give you a drop down with Preferences. Click on Preferences and then on the menu click on General under Authoring and Proofing Tools. The fifth item down will be default set at AutoHide Rulers. Uncheck this.

Then click OK. You will now have a cursor..... Can't believe I figured it out.
You are a true genius! I can now again use Word's white and blue text display.
translat is offline   0 Reply With Quote
Old Apr 15, 2012, 01:10 PM   #10
PaulCostello
macrumors member
 
Join Date: Mar 2012
Can confirm. I had same issue with the cursor disappearing, tried "biffish22" method, and cursor reappears. thanks biggish!
__________________
iMac 21.5" 2.5GHz i5, 12gb ram, 500gb HD
Macbook Air 11" (2013) 128gb HD, 4gb ram
iPad (3rd gen) 32gb
iPhone 5c 16gb
PaulCostello is offline   0 Reply With Quote
Old Nov 5, 2012, 09:50 AM   #11
rvaneck
macrumors newbie
 
Join Date: Jun 2011
Update

I have had the same issue with Mountain Lion and Word 2011. While the suggestion worked for me too (hiding rulers option), the problem came back unpredictably. I then went in a changed another setting under general, and it fixed the problem again.

When it happened a third time, I just opened preferences, clicked on General, and then closed it. Fixed the problem!

Some bug with the cursor that the preferences apparently resets (at least for me). Thanks, Microsoft!
rvaneck is offline   0 Reply With Quote
Old Jan 24, 2013, 01:41 PM   #12
KathyL
macrumors newbie
 
Join Date: Jan 2013
Alternative method

I used BigFish's method (thank you!) and it fixed it, but then kept reverting. I've discovered that the disappearing cursor seems to be occurring in documents that used a previous version of Microsoft Word, and are showing up as "DocumentTitle (Compatibility Mode)." So what's worked for me is to copy all the text in a document, remove the last paragraph mark or character, and paste into a new 2011 Word document--which now comes complete with cursor.

This might be obvious or too tedious, but wanted to post it in case anyone else was having trouble with a permanent fix for this. Thanks to everyone for sharing their solution.
KathyL is offline   0 Reply With Quote
Old Feb 21, 2013, 09:25 PM   #13
LouC547
macrumors newbie
 
Join Date: Feb 2013
Finally!

I've tried every other suggestion from multiple sites. Most had an effect for a short period of time. However, this was the only one that has worked without fail for the last hour I've been working on my paper. This is also the only suggestion that did not detract from the usability or features of the document. And no - I don't think copying everything except the last paragraph mark was obvious at all - thank you for posting!! Microsoft - come on...please fix this...?

Quote:
Originally Posted by KathyL View Post
I used BigFish's method (thank you!) and it fixed it, but then kept reverting. I've discovered that the disappearing cursor seems to be occurring in documents that used a previous version of Microsoft Word, and are showing up as "DocumentTitle (Compatibility Mode)." So what's worked for me is to copy all the text in a document, remove the last paragraph mark or character, and paste into a new 2011 Word document--which now comes complete with cursor.

This might be obvious or too tedious, but wanted to post it in case anyone else was having trouble with a permanent fix for this. Thanks to everyone for sharing their solution.
LouC547 is offline   0 Reply With Quote
Old Feb 22, 2013, 07:44 PM   #14
dianeoforegon
macrumors 6502
 
Join Date: Apr 2011
Location: Oregon
Have you guys updated to the latest version? It's 14.3.1 now.
dianeoforegon is offline   0 Reply With Quote
Old May 22, 2013, 11:44 AM   #15
EnglishTeacher
macrumors newbie
 
Join Date: May 2013
Cursor and duplicated text problems in Word

Hi, I have a related but different problem, wondered if anyone had knowledge about... I'm on a Mac Powerbook running Mac OS X Lion 10.7.5 with Office 2010. When I try to place a cursor to either type or highlight text, sometimes Word won't let me put it where I want to, but will put it elsewhere on the line. No matter what I do, I can't put it between the letters I need it to be between. Then, if I do get the cursor where I want it to go, when I start typing, it shows up somewhere else (not where the cursor was), or a whole line of text gets duplicated. Sometimes a line semi disappears (as in, I can see the top or bottom half of the words). Is this a Word problem, an OS X problem, or a hardware problem?

Thanks!

----------

I think I solved the problem by discovering I was working in some strange "style" I never selected, clearing the format, and going to "Normal." Nonetheless, if you have some insight into the problem I described, let me know!
EnglishTeacher is offline   0 Reply With Quote
Old Jun 20, 2013, 07:58 PM   #16
ray8979
macrumors newbie
 
Join Date: Jan 2013
Quote:
Originally Posted by BigFish22 View Post
I encountered the same problem and could find no solution. I went into Word and clicked on Word Icon at top left. This will give you a drop down with Preferences. Click on Preferences and then on the menu click on General under Authoring and Proofing Tools. The fifth item down will be default set at AutoHide Rulers. Uncheck this.

Then click OK. You will now have a cursor..... Can't believe I figured it out.
Thank you!!!!! The only tip that worked for me.
ray8979 is offline   0 Reply With Quote
Old Feb 7, 2014, 07:36 PM   #17
TechnoTheMage
macrumors newbie
 
Join Date: Feb 2011
Thanks for the info

Quote:
Originally Posted by BigFish22 View Post
I encountered the same problem and could find no solution. I went into Word and clicked on Word Icon at top left. This will give you a drop down with Preferences. Click on Preferences and then on the menu click on General under Authoring and Proofing Tools. The fifth item down will be default set at AutoHide Rulers. Uncheck this.

Then click OK. You will now have a cursor..... Can't believe I figured it out.
I just had the same issue and I turned off the autohide and my cursor appeared. I turned it back on and the cursor is still there. Great find! Hopefully it will stay after I close documents and restart word.
TechnoTheMage is offline   0 Reply With Quote
Old Mar 22, 2014, 01:30 AM   #18
Gary King
macrumors 6502
 
Join Date: Jun 2004
I just want to pitch in to confirm that disabling the "AutoHide rulers" option seems to fix the problem.

However, after disabling the option, you have to restart Microsoft Word to fix the problem. I had disabled the option but was wondering why the problem still persisted, and then after closing and re-opening Word did the problem finally go away.
Gary King is offline   0 Reply With Quote
Old Apr 28, 2014, 01:20 PM   #19
Roskam
macrumors newbie
 
Join Date: Apr 2014
What does the trick for me (making the cursor visible again in Word) is to enlarge it in the system preferences (accessibilty it's called I believe in English) by just half a mark.
Roskam is offline   0 Reply With Quote
Old Sep 9, 2014, 07:22 AM   #20
nicwise
macrumors newbie
 
Join Date: Sep 2014
(non) blinking cursor

I managed to solve this by opening a new document in Word.
nicwise is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Office Docs: Word Processor & Reader for Microsoft Office - PDF Maker umerahmed iPad Apps 0 Mar 16, 2014 06:40 AM

Forum Jump

All times are GMT -5. The time now is 09:28 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC