Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 28, 2013, 06:26 PM   #1
brendu
macrumors 65816
 
Join Date: Apr 2009
Location: USA
iOS 6.1 Wi-Fi issue

I just upgraded my iPhone 5 to iOS 6.1 and now I cant connect to my 5ghz network anymore. Tried forgetting the network and reconnecting with no luck. The 2.4ghz band works just fine. I was using the 5ghz network until I updated with no issues...

anyone else experiencing this?

Last edited by SandboxGeneral; Jan 28, 2013 at 07:09 PM. Reason: Adjusted thread title
brendu is offline   0 Reply With Quote
Old Jan 28, 2013, 06:36 PM   #2
Menel
macrumors 68040
 
Menel's Avatar
 
Join Date: Aug 2011
Location: Atlanta
Mine works fine.

1. Reboot phone
2. Reboot router
3. Reset/clear network settings
4. Restore fresh :0
__________________
iPhone 5 TMo, iPad Air TMo, iPod Nano (6th gen), AppleTV (2nd gen), iTunes Match
Menel is offline   1 Reply With Quote
Old Jan 28, 2013, 07:26 PM   #3
brendu
Thread Starter
macrumors 65816
 
Join Date: Apr 2009
Location: USA
Got it, had to reset the router a couple times but now it's working. Strange.
brendu is offline   0 Reply With Quote
Old Jan 29, 2013, 07:08 AM   #4
emjaycee18
macrumors regular
 
Join Date: Jun 2010
I've actually had the opposite. My wifi speed has more than doubled since updating to 6.1. Speed tests were giving me ~18mbps down on 6.0.1, and I'm getting ~42mbps down now. I've got a 50mbps connection, so I've been more than happy with this update. The speed on my iPhone now matches that of my iPad, and is only slightly slower than my MBP.
emjaycee18 is offline   0 Reply With Quote
Old Jan 29, 2013, 08:27 AM   #5
Frenchjay
macrumors 68000
 
Frenchjay's Avatar
 
Join Date: Jul 2010
Quote:
Originally Posted by emjaycee18 View Post
I've actually had the opposite. My wifi speed has more than doubled since updating to 6.1. Speed tests were giving me ~18mbps down on 6.0.1, and I'm getting ~42mbps down now. I've got a 50mbps connection, so I've been more than happy with this update. The speed on my iPhone now matches that of my iPad, and is only slightly slower than my MBP.
Yeah, same here and it doesn't disconnect anymore like it used to.
__________________
"stay hungry, stay foolish"
Steve Jobs 
Frenchjay is offline   0 Reply With Quote
Old Jan 29, 2013, 10:00 AM   #6
Bahroo
macrumors 6502a
 
Join Date: Jul 2012
Quote:
Originally Posted by emjaycee18 View Post
I've actually had the opposite. My wifi speed has more than doubled since updating to 6.1. Speed tests were giving me ~18mbps down on 6.0.1, and I'm getting ~42mbps down now. I've got a 50mbps connection, so I've been more than happy with this update. The speed on my iPhone now matches that of my iPad, and is only slightly slower than my MBP.
Yeah i noticed my wifi speeds have went up aswell on my i5 on iOS 6.1
Bahroo is offline   0 Reply With Quote
Old Jan 29, 2013, 12:44 PM   #7
wxman2003
macrumors 65816
 
Join Date: Apr 2011
Since there were no wifi updates with this build, my guess is some (not everyone) may have had a bad last update. I wonder how many that had wifi issues did an OTA update last time around vs those who did it via a computer. Sometimes weird things happen with OTA updates.
__________________
iMac I5, Macbook, iPad Air, iPad rMini, iPhone 5s, ATV 3
wxman2003 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:46 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC