Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 31, 2013, 02:20 PM   #1
Spoiled
macrumors member
 
Join Date: Sep 2012
How do I get Chrome to open Google search every time?

When I open Google Chrome on my iMac I get the search engine (pic 1), which is fine, but if I close the browser with the red button in the top left corner (i.e not quitting the program) and then open it again from the dashboard, I get a bunch of icons (pic 2) instead and have to click my way to the search field. How come? I want it to always open with the search field, even if I don't quit the browser.

Anyone?

I run Mountain Lion.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-01-31 at 9.12.44 PM.png
Views:	20
Size:	26.8 KB
ID:	393818   Click image for larger version

Name:	Screen Shot 2013-01-31 at 9.12.57 PM.png
Views:	12
Size:	40.9 KB
ID:	393819  
Spoiled is offline   0 Reply With Quote
Old Jan 31, 2013, 09:52 PM   #2
iThinksimple
macrumors member
 
Join Date: Sep 2012
Chrome preferences
settings
On startup
Select, Open a specific page or set of pages
and set the url pages, ie : http://google.com
see the pic,
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-02-01 at 10.50.03 AM.png
Views:	2
Size:	16.4 KB
ID:	393868  
iThinksimple is offline   0 Reply With Quote
Old Jan 31, 2013, 11:12 PM   #3
Spoiled
Thread Starter
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by iThinksimple View Post
Chrome preferences
settings
On startup
Select, Open a specific page or set of pages
and set the url pages, ie : http://google.com
see the pic,
That's the way I did it before starting this thread. Doesn't work for me.
Spoiled is offline   0 Reply With Quote
Old Feb 1, 2013, 06:33 AM   #4
beachmusic
macrumors member
 
Join Date: Jan 2013
I sure would like the answer to this also.
beachmusic is online now   0 Reply With Quote
Old Feb 2, 2013, 12:14 PM   #5
mzicloud
macrumors newbie
 
Join Date: Feb 2013
The solution with Settings and Open a specific page or set of pages ist working under Windows only. I had success with these settings :

Settings > change URL under Show Home Button > Insert www.google.com > Close Chrome and open it again

Then www.google.com should be start page. Hope this helps.

Mike
mzicloud is offline   0 Reply With Quote
Old Feb 3, 2013, 06:24 AM   #6
beachmusic
macrumors member
 
Join Date: Jan 2013
sorry ... didn't work for me but thanks for taking the time.
__________________
Roll-Tide
beachmusic is online now   0 Reply With Quote
Old Feb 3, 2013, 07:52 AM   #7
mzicloud
macrumors newbie
 
Join Date: Feb 2013
Hmmm ... asked 4 friends to do the same and it worked for all of them. Provided a screenshot with the location where I changed it. May it is more clear now.

Mike
Attached Images
 
mzicloud is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:55 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC