Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 4, 2013, 01:00 PM   #1
cks1885
macrumors newbie
 
Join Date: Dec 2012
cant find second HDD after installing dual hdd kit

Hi,

installed a OWC dual hdd kit, and installed a samsung SSD. all went well and OS is installed on the new SSD

But i can't find the original 500gb disk that came with the mini. looked in disk utility and also in windows disk manager....nothing....

Any ideas on how make it appear in the OS?

Thanks
cks1885 is offline   0 Reply With Quote
Old Feb 4, 2013, 01:32 PM   #2
Omnius
macrumors 6502a
 
Join Date: Jul 2012
I haven't done the upgrade on the 2011 or 2012 yet but it sounds like you may have knocked something loose and the original HD isn't connected.
__________________
Mac Mini 5,1, 2.3 ghz, 8GB RAM, 1.5TB (HTPC)
Mac Mini 5,2, 2.5 ghz, 16GB RAM, 500 GB HD, 256 GB SSD
iPhone 4S
Omnius is offline   0 Reply With Quote
Old Feb 4, 2013, 01:52 PM   #3
paulrbeers
macrumors 68040
 
Join Date: Dec 2009
Quote:
Originally Posted by cks1885 View Post
Hi,

installed a OWC dual hdd kit, and installed a samsung SSD. all went well and OS is installed on the new SSD

But i can't find the original 500gb disk that came with the mini. looked in disk utility and also in windows disk manager....nothing....

Any ideas on how make it appear in the OS?

Thanks
My guess is that the "hard drive" cable (SATA) came lose off of the motherboard. I'm really surprised they stay attached at all to be honest. As easy as they are to pull off and reattached, I can't believe they make it thru shipping still attached. I'd pop open your Mini and make sure both are attached as expected.
__________________
rMBP 11,2 15" 2.0Ghz w/ 256GB SSD
MBA 6,2 13" 1.7Ghz w/ 256GB SSD
Mac Mini 6,2 2.3ghz w/ 240GB SSD + 1TB
Mac Pro 1,1 w/ 8 cores @ 2.66 w/ 240GB SSD
paulrbeers is offline   0 Reply With Quote
Old Feb 4, 2013, 05:37 PM   #4
philipma1957
macrumors 603
 
Join Date: Apr 2010
Quote:
Originally Posted by paulrbeers View Post
My guess is that the "hard drive" cable (SATA) came lose off of the motherboard. I'm really surprised they stay attached at all to be honest. As easy as they are to pull off and reattached, I can't believe they make it thru shipping still attached. I'd pop open your Mini and make sure both are attached as expected.
follow this advice.

in fact keep the mini on its back with the black plate removed. boot the mini with the fan in but the grill removed. make sure you can see that both cables are attached.


look at the second shot see the left thumb. it is near one attached sata cable make sure both are snug. then boot with the fan attached and look for two drives.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-02-04 at 6.36.21 PM.png
Views:	26
Size:	2.03 MB
ID:	394508   Click image for larger version

Name:	Screen Shot 2013-02-04 at 6.40.33 PM.png
Views:	23
Size:	1.99 MB
ID:	394509  

Last edited by philipma1957; Feb 4, 2013 at 05:42 PM.
philipma1957 is offline   0 Reply With Quote
Old Feb 5, 2013, 10:35 AM   #5
Woyzeck
macrumors 6502
 
Join Date: Nov 2012
I successfully managed to damage my harddrive cable when reattaching the HDD. Consider this as an option, too.
Woyzeck is online now   0 Reply With Quote
Old Feb 5, 2013, 11:09 AM   #6
philipma1957
macrumors 603
 
Join Date: Apr 2010
Quote:
Originally Posted by Woyzeck View Post
I successfully managed to damage my harddrive cable when reattaching the HDD. Consider this as an option, too.
yes I forgot to mention it but a defective cable does happen
philipma1957 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Users with Dual HDD gngan MacBook Pro 1 Nov 28, 2013 10:12 PM
Problem installing a new HDD Nicolaiw MacBook Pro 1 Nov 4, 2013 08:50 AM
Recommendations for a USB 3.0 dual HDD or quad HDD enclosure, with RAID? rmwebs Mac Peripherals 4 Apr 9, 2013 10:07 AM
HDD M.I.A in Macbook Pro dual SSD+HDD setup prometheus44 MacBook Pro 4 Mar 31, 2013 05:00 PM
Installing ML to new SSD via old HDD? MattRJH MacBook Pro 5 Nov 29, 2012 11:28 AM

Forum Jump

All times are GMT -5. The time now is 06:36 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC