Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 6, 2012, 09:50 AM   #26
lancastor
Thread Starter
macrumors regular
 
Join Date: Jun 2011
Issue still occurs on a completely fresh re-installed OS X ML. Current working fix: Log off from OS X and re-login. DONE.

But I hope Apple is working in that iMessage issue. I think it occurs only when using standby/hibernation. But I'm not 100% sure if standy is the real root cause of this issue.
lancastor is offline   0 Reply With Quote
Old Aug 10, 2012, 01:27 PM   #27
lancastor
Thread Starter
macrumors regular
 
Join Date: Jun 2011
Here is a solution from Apple Discussions:

https://discussions.apple.com/message/19190885#19190885

Quote:
Considering that reinstalling the operating system is NOT a solution, I searched for something myself.

Pictures are controlled by xpcd, imagent and Messages, and it seems that when the problem arises is because they're using the wrong Apple server.

While this may be solved by Apple in a update (I hope so), in the meantime you can do a workaround (it worked for me on two different machines, and even days old images appeared).

In your Library, there is a folder called Preferences (that is /Users/<your_username>/Library/Preferences). There you should delete com.apple.imagent.plist com.apple.imservice.iMessage.plist and com.apple.imessage.bag.plist, with Messages CLOSED. Then reboot so Messages creates new ones. Also delete all file starting with com.apple.imagent, com.apple.imservice, com.apple.imessage and com.apple.iChat that end in .lock.

If even then it still is not working, deleting all files starting with com.apple.imagent, com.apple.imservice, com.apple.imessage and com.apple.iChat 100% for sure. But when you reboot you'll find you need to input again your login data for iMessage, FaceTime, Yahoo chat, AIM chat, Google Talk and Jabber (if you used them on Messages/iChat).
lancastor is offline   0 Reply With Quote
Old Aug 10, 2012, 02:46 PM   #28
Icy1007
macrumors 6502a
 
Join Date: Feb 2011
Location: Las Vegas, NV
File transfer in Messages works perfectly for me. Can send files, pictures, etc just fine. No need to delete any files.
Icy1007 is offline   0 Reply With Quote
Old Feb 5, 2013, 12:43 PM   #29
shanezam203
macrumors member
 
Join Date: Nov 2011
Location: Chicago
Send a message via AIM to shanezam203
Quote:
Originally Posted by lancastor View Post
I'm using iMessage and I'm dragging files directly into the conversation window. It worked great in DP1, DP2 and DP3. But it's broken now.
I'm having the same issue where I can Message fine on my iMac with iMessage but I can not send picture files anymore. I can drag and drop and send them, but they never get through to other person and I don't see them as Sent on my iPhone or iPad.

any idea how to fix this?
shanezam203 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC