Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 19, 2013, 05:47 PM   #1
timotay89
macrumors regular
 
Join Date: Jul 2011
Autocorrect not work in Mail (but is fine everywhere else!)

Title says it all. The autocorrect feature does not work in Mac Mail. It's selected to correct as I type in the mail preferences. Autocorrect works fine in other apps (like text edit). In mail it just underlines it in red and nothing else.

It's a new 13 inch MBP (regular display).

I have reset the parameters when restarting the computer. I have also tried multiple settings in mail (and system wide) to fix this.

It's not my computer, so I don't want to have to reinstall Mountain Lion or have to start over with the mail app (unless it's very, very easy to do so, including not having to recreate all rules and smart folders).

Any help would be greatly appreciated.
timotay89 is offline   0 Reply With Quote
Old Jan 20, 2013, 11:07 AM   #2
Basspro85
macrumors newbie
 
Join Date: Sep 2012
Same Probz

Same thing happens in my mail. Any help would be appreciated
Basspro85 is offline   0 Reply With Quote
Old Jan 20, 2013, 01:28 PM   #3
msjones
macrumors 6502
 
Join Date: Oct 2007
Location: Nottinghamshire, UK
Do you have it set to "Never" under preferences in Mail? Take a look at the screenshot below:

__________________
MacBook Pro / Nexus 4.
InfoSec guy.
msjones is offline   0 Reply With Quote
Old Jan 29, 2013, 10:43 PM   #4
timotay89
Thread Starter
macrumors regular
 
Join Date: Jul 2011
Quote:
Originally Posted by msjones View Post
Do you have it set to "Never" under preferences in Mail? Take a look at the screenshot below:

Image
No, it's set to "As I Type" but it doesn't correct it as I type.

This is for my parents new MBP. I put the same setting on mine and it seems to work fine and correct it as I go.
timotay89 is offline   0 Reply With Quote
Old Feb 20, 2013, 10:28 AM   #5
CarisaC
macrumors newbie
 
Join Date: Feb 2013
Location: North Carolina
I finally got my mac mail to autocorrect as I type. To do it, reply to any message in your inbox. Then go to Edit/Spelling and Grammar and click on "Correct Spelling Automatically." If you don't have a message open, this option will be grayed out. But once you've checked this option for one message, it'll autocorrect in every message you send.
CarisaC is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:04 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC