Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 12, 2010, 11:02 AM   #1
Enigmafan420
macrumors 6502a
 
Enigmafan420's Avatar
 
Join Date: Apr 2008
Location: Puget Sound, U.S.A.
Firmware Umbrella Port 80 error-SL 10.6.4

Okay, I HAVE read the Firmware Umbrella read me about what to do with port 80 errors on Mac OS X. I am running 10.6.4.

When I enter this command in terminal: sudo lsof -i :80 | grep LISTEN

I get the following list:

httpd 39 root 3u IPv6 0x077241f0 0t0 TCP *:http (LISTEN)
httpd 72 _www 3u IPv6 0x077241f0 0t0 TCP *:http (LISTEN)

None of these are "skype" or other software mentioned in the read-me.

In addition, there is nothing to "killall" here.

I have no Virus protection or firewall software running.

Any ideas on how I can get my TSS server running?

Thanks!
__________________
Mac Mini i7 w/fusion drive, 16 GB and Minstack Max -11" Macbook Air w/4GB and 128GB - iPhone 5S 32GB - iPad 3 LTE 64 GB - TV2 (JB)
Enigmafan420 is offline   0 Reply With Quote
Old Sep 13, 2010, 12:56 PM   #2
Enigmafan420
Thread Starter
macrumors 6502a
 
Enigmafan420's Avatar
 
Join Date: Apr 2008
Location: Puget Sound, U.S.A.
Help?

Anybody know how I can resolve this issue?

Thanks in advance!
__________________
Mac Mini i7 w/fusion drive, 16 GB and Minstack Max -11" Macbook Air w/4GB and 128GB - iPhone 5S 32GB - iPad 3 LTE 64 GB - TV2 (JB)
Enigmafan420 is offline   0 Reply With Quote
Old Sep 13, 2010, 02:29 PM   #3
eldy
macrumors 6502
 
Join Date: Jan 2009
Location: The City
Did you enter your administrative password the first time you started TinyUmbrella?
__________________
15" UMBP - 2.8GHz, 4GB, 320GB@7200 13" uMBP - 2.26GHz, 8GB, 128GB@SSD 13" rMBP - 2.6GHz, 8GB, 256GB@SSD
Wireless Keyboard & Mighty Mouse

Analytical Therapist
eldy is offline   0 Reply With Quote
Old Sep 14, 2010, 01:20 AM   #4
Enigmafan420
Thread Starter
macrumors 6502a
 
Enigmafan420's Avatar
 
Join Date: Apr 2008
Location: Puget Sound, U.S.A.
Quote:
Originally Posted by eldy View Post
Did you enter your administrative password the first time you started TinyUmbrella?
I believe so. Thought you had to in order for the install to finish.
__________________
Mac Mini i7 w/fusion drive, 16 GB and Minstack Max -11" Macbook Air w/4GB and 128GB - iPhone 5S 32GB - iPad 3 LTE 64 GB - TV2 (JB)
Enigmafan420 is offline   0 Reply With Quote
Old Sep 14, 2010, 04:52 AM   #5
eldy
macrumors 6502
 
Join Date: Jan 2009
Location: The City
Quote:
Originally Posted by Enigmafan420 View Post
I believe so. Thought you had to in order for the install to finish.
I don't think it checks if the password is correct. That might be the issue since it needs admin access to be able to run its server.
__________________
15" UMBP - 2.8GHz, 4GB, 320GB@7200 13" uMBP - 2.26GHz, 8GB, 128GB@SSD 13" rMBP - 2.6GHz, 8GB, 256GB@SSD
Wireless Keyboard & Mighty Mouse

Analytical Therapist
eldy is offline   0 Reply With Quote
Old Sep 14, 2010, 09:53 AM   #6
weemanpow3
macrumors 6502
 
Join Date: Mar 2008
@Enigmafan420. Im having the same issue.
__________________
cMBP 15" 2.6GHz 650m/1gb | iPhone 5S 16GB
weemanpow3 is offline   0 Reply With Quote
Old Sep 14, 2010, 10:09 AM   #7
Chris632
macrumors newbie
 
Join Date: Sep 2010
I was having same problem, go to system preferences, sharing, turn off web sharing.
Chris632 is offline   0 Reply With Quote
Old Sep 14, 2010, 10:11 AM   #8
weemanpow3
macrumors 6502
 
Join Date: Mar 2008
Quote:
Originally Posted by Chris632 View Post
I was having same problem, go to system preferences, sharing, turn off web sharing.
Thank you, it worked for me.
__________________
cMBP 15" 2.6GHz 650m/1gb | iPhone 5S 16GB
weemanpow3 is offline   0 Reply With Quote
Old Sep 14, 2010, 10:46 AM   #9
maturola
macrumors 68040
 
maturola's Avatar
 
Join Date: Oct 2007
Location: Atlanta, GA
Send a message via AIM to maturola
Quote:
Originally Posted by Enigmafan420 View Post
Anybody know how I can resolve this issue?

Thanks in advance!
Are you running TinyUmbrella from the .dmg image? or did you installed on your computer (copied the .app to the Application folder)?
__________________
Sometime when I am alone I Google myself!!!
13'' Unibody MacBook / Made by , Fix by the Dev Team
LockedUSB Adapter - Charge Only USB Adapter, Firewall & Power Optimizer
maturola is offline   0 Reply With Quote
Old Sep 15, 2010, 12:11 AM   #10
Enigmafan420
Thread Starter
macrumors 6502a
 
Enigmafan420's Avatar
 
Join Date: Apr 2008
Location: Puget Sound, U.S.A.
Quote:
Originally Posted by maturola View Post
Are you running TinyUmbrella from the .dmg image? or did you installed on your computer (copied the .app to the Application folder)?
No, not using the disc image. But I didn't copy it to apps either. I have a pwnage folder set up so iTunes doesn't delete my old IPSWs.

I am out of town on business but I think I am going to try turning web share off when I get home.

Thanks for the tips.
__________________
Mac Mini i7 w/fusion drive, 16 GB and Minstack Max -11" Macbook Air w/4GB and 128GB - iPhone 5S 32GB - iPad 3 LTE 64 GB - TV2 (JB)
Enigmafan420 is offline   0 Reply With Quote
Old Sep 19, 2010, 03:13 PM   #11
canard111
macrumors newbie
 
Join Date: Sep 2010
I had the same issue with the greyed-out TSS Server button: I didn't think I was trying to open it straight from the .dmg either, as I had dragged it into my Applications Folder. However, reading the above 2 posts I went to double-check. Turns out I had simply dragged the .dmg into the apps; so I opened the .dmg, and when the TU SHSH/Umbrella-icon for the program appeared, I dragged THAT into my folder. I then opened TU from the icon and voila: TSS not greyed-out, started fine Thanks very much! Now if only I didn't have an 02.10.04 baseband
canard111 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
SCEP port number 1640 error with profile manager JRaskey Mac OS X Server, Xserve, and Networking 0 Apr 24, 2014 05:36 PM
Airport Extreme Firmware Upgrade -- Error 6722 Hrothgar Mac Peripherals 1 Oct 9, 2013 11:17 PM
iPhone Error 21. Battery dead? Headphone Jack white and Bottom port pink/red WhiteIphone5 iPhone Tips, Help and Troubleshooting 7 Apr 13, 2013 07:59 PM
An unexpected tool error occurred (2). Your firmware cannot be updated. fedguy Mac Pro 3 Oct 10, 2012 12:03 PM
Trying to restore and update, getting the 'firmware file not compatible' error. AshtonB95 Jailbreaks and iOS Hacks 2 Jun 8, 2012 04:43 AM

Forum Jump

All times are GMT -5. The time now is 09:38 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC