Firmware Umbrella Port 80 error-SL 10.6.4

Discussion in 'Jailbreaks and iOS Hacks' started by Enigmafan420, Sep 12, 2010.

  1. macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #1
    Okay, I HAVE read the Firmware Umbrella read me about what to do with port 80 errors on Mac OS X. I am running 10.6.4.

    When I enter this command in terminal: sudo lsof -i :80 | grep LISTEN

    I get the following list:

    httpd 39 root 3u IPv6 0x077241f0 0t0 TCP *:http (LISTEN)
    httpd 72 _www 3u IPv6 0x077241f0 0t0 TCP *:http (LISTEN)

    None of these are "skype" or other software mentioned in the read-me.

    In addition, there is nothing to "killall" here.

    I have no Virus protection or firewall software running.

    Any ideas on how I can get my TSS server running?

    Thanks!
     
  2. thread starter macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #2
    Help?

    Anybody know how I can resolve this issue?

    Thanks in advance!
     
  3. macrumors 6502

    Joined:
    Jan 30, 2009
    Location:
    The City
    #3
    Did you enter your administrative password the first time you started TinyUmbrella?
     
  4. thread starter macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #4
    I believe so. Thought you had to in order for the install to finish.
     
  5. macrumors 6502

    Joined:
    Jan 30, 2009
    Location:
    The City
    #5
    I don't think it checks if the password is correct. That might be the issue since it needs admin access to be able to run its server.
     
  6. macrumors 6502

    weemanpow3

    Joined:
    Mar 14, 2008
  7. macrumors newbie

    Joined:
    Sep 14, 2010
    #7
    I was having same problem, go to system preferences, sharing, turn off web sharing.
     
  8. macrumors 6502

    weemanpow3

    Joined:
    Mar 14, 2008
    #8
    Thank you, it worked for me.
     
  9. macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #9
    Are you running TinyUmbrella from the .dmg image? or did you installed on your computer (copied the .app to the Application folder)?
     
  10. thread starter macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #10
    No, not using the disc image. But I didn't copy it to apps either. I have a pwnage folder set up so iTunes doesn't delete my old IPSWs.

    I am out of town on business but I think I am going to try turning web share off when I get home.

    Thanks for the tips.
     
  11. macrumors newbie

    Joined:
    Sep 19, 2010
    #11
    I had the same issue with the greyed-out TSS Server button: I didn't think I was trying to open it straight from the .dmg either, as I had dragged it into my Applications Folder. However, reading the above 2 posts I went to double-check. Turns out I had simply dragged the .dmg into the apps; so I opened the .dmg, and when the TU SHSH/Umbrella-icon for the program appeared, I dragged THAT into my folder. I then opened TU from the icon and voila: TSS not greyed-out, started fine :) Thanks very much! Now if only I didn't have an 02.10.04 baseband :(
     

Share This Page