Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 3, 2010, 09:23 PM   #1
iMJustAGuy
Banned
 
Join Date: Sep 2007
Location: Beach, FL
Major AppleTV (2010) problems all of a sudden.

It all started when I came home tonight. I noticed that the ATV was not asleep and I had been gone for hours and it sleeps after an hour normally. Then it was responding to the remote. I could see the LED blink as if it was receiving the command but nothing happened. Eventually, it started working and I was streaming music from my Mac.

About 2 songs later I decide to hit "next" on the remote and the ATV just suddenly rebooted. Well I start streaming again and do some things around the house and in the middle of a song I hear the audio halt and I go to look and it was as if someone had hit next and started playing a video (whatever was next in my library). So when I hit next again it displayed the attached image and the numbers were all distorted, if you will.

I purchased mine at launch and haven't had a single thing wrong until this evening. I texted my friend and he said he has had the remote issues as well. Is anyone else experiencing anything like this? I MRoogled it and couldn't find anything.

Could it possibly be the iTunes 10.1 beta? I would think not because my friend is running 10.0.1.
Attached Thumbnails
Click image for larger version

Name:	photo.JPG
Views:	36
Size:	428.8 KB
ID:	258659   Click image for larger version

Name:	phosto.JPG
Views:	35
Size:	382.9 KB
ID:	258660  
iMJustAGuy is offline   0 Reply With Quote
Old Nov 4, 2010, 07:00 AM   #2
newagemac
macrumors 68000
 
Join Date: Mar 2010
Your song is too long.
newagemac is offline   0 Reply With Quote
Old Nov 4, 2010, 12:03 PM   #3
iMJustAGuy
Thread Starter
Banned
 
Join Date: Sep 2007
Location: Beach, FL
It's just displaying those numbers for no apparent reason. And the loading circle would just spin and spin after that.
iMJustAGuy is offline   0 Reply With Quote
Old Nov 4, 2010, 12:36 PM   #4
Cyacene
macrumors member
 
Join Date: Oct 2010
Bought mine at launch as well, running 10.1 beta and no issues so far... Playing music last night worked like normal.
Cyacene is offline   0 Reply With Quote
Old Nov 4, 2010, 12:52 PM   #5
iMJustAGuy
Thread Starter
Banned
 
Join Date: Sep 2007
Location: Beach, FL
I'm thinking it has nothing to do with 10.1 as my friend has been having troubles with his remote like I am (less the reboots and glitches) and is running 10.0.1.
iMJustAGuy is offline   0 Reply With Quote
Old Nov 4, 2010, 01:31 PM   #6
newagemac
macrumors 68000
 
Join Date: Mar 2010
Quote:
Originally Posted by iMJustAGuy View Post
It's just displaying those numbers for no apparent reason. And the loading circle would just spin and spin after that.
I know. I was just messing with ya.
newagemac is offline   0 Reply With Quote
Old Nov 6, 2010, 08:57 AM   #7
Slower Pace
macrumors member
 
Join Date: Jun 2009
Location: La Grande, Oregon, USA
Try rebooting

Twice now I have had to manually reboot my new TV. I do the whole thing, unplug the HDMI cable from the TV and the power plug from the power strip, and plug them back in after 30 seconds. After it reboots it works just fine again. And no, you don't lose all the home network information and Netflix password by doing that.

I've had to do the same thing on my DVD recorder before also (and satellite TV), so it is an electronics issue with many products, not just Apple.
Slower Pace is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Tags
2010, apple tv, glitch, issues, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
MBP mid 2010 sudden reboots saad3000 OS X Mavericks (10.9) 3 May 13, 2014 11:35 PM
Help! Big problems with Music app all of a sudden Reach9 iOS 7 3 Jan 22, 2014 12:46 PM
Sudden strange display/Quartz problems CollinFeigle iMac 11 May 27, 2013 12:34 AM
15 rMBP - many problems all of a sudden. conkerbot MacBook Pro 3 Jan 23, 2013 04:02 PM
Sudden problems with iPhone app downloads sk1wbw iPhone 12 Jul 21, 2012 10:02 AM

Forum Jump

All times are GMT -5. The time now is 07:02 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC