Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old May 10, 2011, 02:10 PM   #1
rmbrown09
macrumors 6502a
 
rmbrown09's Avatar
 
Join Date: Jan 2010
Arrow No Sound After Booting in Safe Mode and Restarting ~ How To Get Sound Back?

Simple as the title indicates.. no sound.
something I should delete somewhere?
__________________
Had: 4 MBP's + 1 MBA
HAVE: 2600k i7 @ 4.5GHz, GTX 690 OC'd, SSD RAID 0, 16GB DDR3 @ 2400Mhz, HAF X Case, 27" 1440p Catleap, BlackWidow Ultimate, Windows 7!
rmbrown09 is offline   0 Reply With Quote
Old May 10, 2011, 02:17 PM   #2
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by rmbrown09 View Post
Simple as the title indicates.. no sound.
something I should delete somewhere?
It is related to your iTunes error -200 problem. See the Dev forum thread I linked you to.
mrapplegate is offline   0 Reply With Quote
Old May 10, 2011, 03:25 PM   #3
rmbrown09
Thread Starter
macrumors 6502a
 
rmbrown09's Avatar
 
Join Date: Jan 2010
Quote:
Originally Posted by mrapplegate View Post
It is related to your iTunes error -200 problem. See the Dev forum thread I linked you to.
Yes I took a look and tried them, however I still don't have all of my sound back. I have the startup chime (after a PRAM reset) and system sounds like emptying my trash.
__________________
Had: 4 MBP's + 1 MBA
HAVE: 2600k i7 @ 4.5GHz, GTX 690 OC'd, SSD RAID 0, 16GB DDR3 @ 2400Mhz, HAF X Case, 27" 1440p Catleap, BlackWidow Ultimate, Windows 7!
rmbrown09 is offline   0 Reply With Quote
Old May 10, 2011, 03:59 PM   #4
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by rmbrown09 View Post
Yes I took a look and tried them, however I still don't have all of my sound back. I have the startup chime (after a PRAM reset) and system sounds like emptying my trash.
https://devforums.apple.com/message/428025
How about sudo killall coreaudiod ?
Some suggest it is a quicktime issue, maybe re-install it.
I'm not really sure, it seems to be a known issue for some.
mrapplegate is offline   0 Reply With Quote
Old May 10, 2011, 05:06 PM   #5
rmbrown09
Thread Starter
macrumors 6502a
 
rmbrown09's Avatar
 
Join Date: Jan 2010
Quote:
Originally Posted by mrapplegate View Post
https://devforums.apple.com/message/428025
How about sudo killall coreaudiod ?
Some suggest it is a quicktime issue, maybe re-install it.
I'm not really sure, it seems to be a known issue for some.
Indeed it did nothing for me.
Will try reinstalling quicktime
__________________
Had: 4 MBP's + 1 MBA
HAVE: 2600k i7 @ 4.5GHz, GTX 690 OC'd, SSD RAID 0, 16GB DDR3 @ 2400Mhz, HAF X Case, 27" 1440p Catleap, BlackWidow Ultimate, Windows 7!
rmbrown09 is offline   0 Reply With Quote
Old May 10, 2011, 06:17 PM   #6
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

Very annoying I can imagine. Sorry I'm at a loss.
mrapplegate is offline   0 Reply With Quote
Old May 12, 2011, 03:09 PM   #7
rmbrown09
Thread Starter
macrumors 6502a
 
rmbrown09's Avatar
 
Join Date: Jan 2010
Angry

Been searching the internet for a couple days now, still nothing. Have tried plugging headphones in and out, killall coreaudiod many times, restarting, booting into safe mode again and then out.

Anyone have any other ideas?
__________________
Had: 4 MBP's + 1 MBA
HAVE: 2600k i7 @ 4.5GHz, GTX 690 OC'd, SSD RAID 0, 16GB DDR3 @ 2400Mhz, HAF X Case, 27" 1440p Catleap, BlackWidow Ultimate, Windows 7!
rmbrown09 is offline   0 Reply With Quote
Old May 19, 2011, 04:59 PM   #8
mikekey
macrumors newbie
 
Join Date: May 2011
This same issue just happened to me out of the blue, no clue what? Maybe because I was using iphone headphones on my Macbook Air?

I have the same iTunes error as well. This is totally out of no where, itunes and everything worked fine last night.
mikekey is offline   0 Reply With Quote
Old May 19, 2011, 10:02 PM   #9
pslocom
macrumors newbie
 
Join Date: May 2011
Yeah this is my same issue as well. Very annoying. Some applications make sound, like I can still audio chat in Skype, but the clicks from turning the volume up and down and things like videos on the web produce no sound at all. I also get the same iTunes error.
pslocom is offline   0 Reply With Quote
Old May 20, 2011, 12:01 AM   #10
rmbrown09
Thread Starter
macrumors 6502a
 
rmbrown09's Avatar
 
Join Date: Jan 2010
Unhappy

Quote:
Originally Posted by pslocom View Post
Yeah this is my same issue as well. Very annoying. Some applications make sound, like I can still audio chat in Skype, but the clicks from turning the volume up and down and things like videos on the web produce no sound at all. I also get the same iTunes error.
Yep. I get sound with
~Startup Chime
~Silverlight, so Xbox Live.com
~Randomly with little sites or videos that aren't flash
__________________
Had: 4 MBP's + 1 MBA
HAVE: 2600k i7 @ 4.5GHz, GTX 690 OC'd, SSD RAID 0, 16GB DDR3 @ 2400Mhz, HAF X Case, 27" 1440p Catleap, BlackWidow Ultimate, Windows 7!
rmbrown09 is offline   0 Reply With Quote
Old May 20, 2011, 12:19 AM   #11
pslocom
macrumors newbie
 
Join Date: May 2011
Hey, I got my sound working again!!! I posted what worked for me on another one of your posts. Listening to iTunes right now, working great!

This is the thread: http://forums.macrumors.com/showthread.php?t=1150398
pslocom is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
nmp zooming sound when in sleep mode... elien Mac Pro 9 May 9, 2014 06:14 PM
iPhone: Jailbreak iPhone 5c restarting in safe mode. thepyro395 Jailbreaks and iOS Hacks 7 Jan 21, 2014 08:35 PM
Kernel panic when booting into recovery/safe mode CarbonImage Mac mini 3 Oct 17, 2013 01:26 AM
My Macbook Pro is always booting in safe mode tiffburger Mac Basics and Help 2 Sep 6, 2013 03:01 PM
Booting in safe mode after power failure Gorillamo PowerPC Macs 3 Jun 8, 2013 03:11 PM

Forum Jump

All times are GMT -5. The time now is 08:52 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC