Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 28, 2005, 07:39 PM   #1
Calvinatir
macrumors 6502
 
Join Date: Nov 2003
Location: LA
After installing Tiger All my Mailboxes are gone!

So i just finished installing Tiger and I open up Apple Mail to check my mail and nothing is there. It still says Gmail and Pepperdine Mail on the side but i have nothing in my inbox and im not receiving any mail at all. What's wrong?
Calvinatir is offline   0 Reply With Quote
Old Apr 28, 2005, 07:48 PM   #2
amac4me
macrumors 65816
 
Join Date: Apr 2005
Did you make a backup?

Did you at least make a backup? I haven't installed Tiger yet so I wouldn't be able to give you any pointers. Hopefully you made a backup of your mail.
amac4me is offline   0 Reply With Quote
Old Apr 28, 2005, 07:51 PM   #3
trojan18
macrumors member
 
Join Date: Mar 2005
please tell me..

Please tell me that you didn't do an archive and install and forget to save your mailboxes on a disc before you installed Tiger....please.

If you did, you can import them from the old system folders that are still on your hard drive. Assuming of course that everything was copied smoothly. (Which is why you should back it up)
trojan18 is offline   0 Reply With Quote
Old Apr 28, 2005, 07:54 PM   #4
Calvinatir
Thread Starter
macrumors 6502
 
Join Date: Nov 2003
Location: LA
I did an upgrade. My mail program won't even open correctly or close correctly. No backup...kicking myself...
Calvinatir is offline   0 Reply With Quote
Old Apr 28, 2005, 07:55 PM   #5
Calvinatir
Thread Starter
macrumors 6502
 
Join Date: Nov 2003
Location: LA
even if i did a backup, it won't let my import or export or anything. It's all blurred out
Calvinatir is offline   0 Reply With Quote
Old Apr 28, 2005, 08:47 PM   #6
Calvinatir
Thread Starter
macrumors 6502
 
Join Date: Nov 2003
Location: LA
FIXED IT...I found my old mailboxes, copied them and saved them elsewhere. Then i deleted the plist file in my users folder for mail. Everything works fine now! I did have to recreate all my accounts though. All back to normal. I believe what caused it was using the HTTPMail thing for my hotmail account. weird
Calvinatir is offline   0 Reply With Quote
Old Apr 28, 2005, 10:43 PM   #7
BrianR
macrumors newbie
 
Join Date: Dec 2004
Location: So Cal
I had the same problem but when I removed the httpmail files from the mail preferences folder it imported all my mailboxes and settings.
BrianR is offline   0 Reply With Quote
Old Apr 28, 2005, 11:19 PM   #8
Lucky736
macrumors 6502a
 
Join Date: Jan 2004
Location: TX or MI
Send a message via AIM to Lucky736 Send a message via Yahoo to Lucky736
Explain how to do that pls.

Last edited by Lucky736; Jul 29, 2010 at 10:47 AM.
Lucky736 is offline   0 Reply With Quote
Old Apr 28, 2005, 11:27 PM   #9
Klondijk
macrumors newbie
 
Join Date: Apr 2005
Httpmail is the culprit

Same here, had some nervous moments there, everythings back to normal now, though i don't use the htpmail plug-in (I forgot it was in there).
Klondijk is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Installing tiger 10.4.4 on my imac G5 2007 sunnygirl OS X 6 Apr 16, 2013 07:15 PM
Installing OS X Tiger on G4 Cube gohome190 PowerPC Macs 22 Sep 3, 2012 02:56 AM
Help with installing tiger on AGP Power Mac G4? TotalNewbie PowerPC Macs 21 Aug 10, 2012 04:24 PM
Installing tiger woods masters problem iwb100 Mac Basics and Help 0 Jul 31, 2012 05:23 PM
Installing Tiger on a PowerBook G4 sucramdi PowerPC Macs 13 Jun 29, 2012 04:29 PM

Forum Jump

All times are GMT -5. The time now is 04:43 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC