Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 12, 2011, 05:48 PM   #1
ECUpirate44
Banned
 
Join Date: Mar 2010
Location: NC
Sounds not working? iOS 5 iPad 2

Hey guys, is anyone else having an issue with the sound effects? I'm not getting any dings, keyboard clicks, or anything else in mail, safari, iMessages, ect.
ECUpirate44 is offline   0 Reply With Quote
Old Oct 12, 2011, 07:21 PM   #2
ejfraser
macrumors newbie
 
Join Date: Nov 2009
Some sounds work. Some don't.

Keyboard clicks, lock sound aren't working but others like new mail are.
ejfraser is offline   0 Reply With Quote
Old Oct 12, 2011, 07:28 PM   #3
ECUpirate44
Thread Starter
Banned
 
Join Date: Mar 2010
Location: NC
Quote:
Originally Posted by ejfraser View Post
Some sounds work. Some don't.

Keyboard clicks, lock sound aren't working but others like new mail are.
Are they not working for everyone?
ECUpirate44 is offline   0 Reply With Quote
Old Oct 12, 2011, 07:36 PM   #4
ejfraser
macrumors newbie
 
Join Date: Nov 2009
I'm also not getting sound from apps that stream video.

Even if I turn the volume all the way up still no dice.

Tried a hard reboot which didnt fix it
ejfraser is offline   0 Reply With Quote
Old Oct 12, 2011, 08:18 PM   #5
AirForceOne
macrumors member
 
Join Date: Jan 2011
My sounds are working including keyboard clicks and lock sound
AirForceOne is offline   0 Reply With Quote
Old Oct 12, 2011, 08:56 PM   #6
ejfraser
macrumors newbie
 
Join Date: Nov 2009
A second clean restore fixed it....weird.
ejfraser is offline   0 Reply With Quote
Old Oct 13, 2011, 03:40 AM   #7
daffie
macrumors newbie
 
Join Date: Dec 2010
Man o man...same here. No keyboard clicks. Checked all settings, they are fine. After setting up Ios5 completely, I really have no wish to do another clean install and start all over again. Hopefully someone will find *the* solution..in the meantime I will survive without keyboard clicks

Well nevermind I guess, suddenly keyboard clicks today are working Didn't change a thing, not even a restart of the ipad.

Last edited by daffie; Oct 13, 2011 at 03:49 AM.
daffie is offline   0 Reply With Quote
Old Oct 13, 2011, 11:15 AM   #8
akdj
macrumors 65816
 
akdj's Avatar
 
Join Date: Mar 2008
Location: Alaska
Anyone else with this issue?

I've got an iPad2 updated...everything working great...except sounds. None for FX. Video/Music sound is fine. But no sound when plugging in charger, sleep button, keyboard clicks, etc. I've gone through the sound menu, making sure everything has some sort of sound connected to it, etc.

daffie, yours just came back on? Did you shut it off overnight? I did a hard reset (Home button and sleep til the Apple logo), tried turning it off and on, etc. No dice. Not a big deal, but I'd like the sounds back

Thanks!

Jer
akdj is offline   0 Reply With Quote
Old Oct 13, 2011, 11:42 AM   #9
daffie
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by akdj View Post
Anyone else with this issue?

I've got an iPad2 updated...everything working great...except sounds. None for FX. Video/Music sound is fine. But no sound when plugging in charger, sleep button, keyboard clicks, etc. I've gone through the sound menu, making sure everything has some sort of sound connected to it, etc.

daffie, yours just came back on? Did you shut it off overnight? I did a hard reset (Home button and sleep til the Apple logo), tried turning it off and on, etc. No dice. Not a big deal, but I'd like the sounds back

Thanks!

Jer
My ipad was on during the night, no flight mode either. Did a reboot this morning and suddenly keyboard clicks were working...
daffie is offline   0 Reply With Quote
Old Oct 13, 2011, 11:54 AM   #10
akdj
macrumors 65816
 
akdj's Avatar
 
Join Date: Mar 2008
Location: Alaska
Hmmmm...Interesting. Guess I'll just hang tight. There are a couple other complaints of the same on Apple's Support board. Not many though. Doesn't seem to be a wide spread issue.

Thanks for the head's up!

Jer
akdj is offline   0 Reply With Quote
Old Oct 13, 2011, 11:57 AM   #11
za9ra22
macrumors 6502
 
Join Date: Sep 2003
No keyboard clicks or lock/unlock sounds for me either. Restarted, rebooted, messed with the settings, but all the other sounds work, just not those.
za9ra22 is offline   0 Reply With Quote
Old Oct 13, 2011, 01:54 PM   #12
WisdomWolf
macrumors regular
 
Join Date: Apr 2010
I had this problem when I first got my iPad 2. Plugging in and then removing a set of headphones and toggling mute on/off (using switch of software button) seemed to resolve it.
WisdomWolf is offline   0 Reply With Quote
Old Oct 13, 2011, 06:15 PM   #13
kYing
macrumors newbie
 
Join Date: Aug 2011
Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).
kYing is offline   3 Reply With Quote
Old Oct 13, 2011, 08:29 PM   #14
akdj
macrumors 65816
 
akdj's Avatar
 
Join Date: Mar 2008
Location: Alaska
Unhappy

Quote:
Originally Posted by kYing View Post
Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).
Hilarious. Before I read your post I figured it out...lol...only thing I didn't try, the side mute/orientation switch. Didn't have to do the headphones etc...just switched the switc and vóila! Sound FX Awesome. Really dig this update. My iPad 2 feels like a whole new device. Kinda cool IMHO, how Apple does this. An iOS update six months after purchase...BOOM! Entirely new device.

Thanks everyone...I guess sometimes its just the obvious
akdj is offline   0 Reply With Quote
Old Jan 16, 2012, 11:30 AM   #15
Locoman
macrumors newbie
 
Join Date: Dec 2011
Thanks Guys. Very simple fix, just worked for me. Thought it was broken and required a trip to the Mac store.
Locoman is offline   0 Reply With Quote
Old Jan 16, 2012, 01:21 PM   #16
bobeo6253
macrumors newbie
 
Join Date: Sep 2011
My girlfriend had this problem and we finally figured it out yesterday. She had the slider on the side set to mute not rotation. She had it muted and switched the settings to not rotate but left it on mute. Hope this helps anyone else who has this problem.
bobeo6253 is offline   0 Reply With Quote
Old Jan 16, 2012, 03:44 PM   #17
applephanatic
macrumors member
 
Join Date: Nov 2011
Location: Everywhere you aren't
I guess the first thing, I would do is make sure I have the sounds turned on It sounds idiotic but you would be surprised. If sounds are on, check the mute/ rotator switch on the side. If all else feels you can always restore and then restore from iCloud.
applephanatic is offline   0 Reply With Quote
Old Mar 27, 2012, 02:33 AM   #18
LenSteenkamp
macrumors newbie
 
Join Date: Mar 2012
Thumbs up Solution!

Quote:
Originally Posted by kYing View Post
Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).
Thanks, worked like a charm. My daughter will be very happy. Me, maybe not so much. Listening to lions roar at 6am was not something I particularly missed that much.
LenSteenkamp is offline   0 Reply With Quote
Old Apr 5, 2012, 12:43 AM   #19
Tomwaugh
macrumors newbie
 
Join Date: Apr 2012
Ipad2 was linking to my wife's hearing aids

Having the same problem of no sound, tried reset, rotation switch (this fixed it last time) etc, then noticed that I had a BlueTooth connection to my wife's hearing aid streamer. When I turned that connection off, the sound came back on.
Ipad2, 32GB, no 3G, version 5.1
Tomwaugh is offline   0 Reply With Quote
Old Apr 5, 2012, 09:46 AM   #20
kazza67
macrumors newbie
 
Join Date: Feb 2012
It worked !!

[QUOTE=kYing;13595893]Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).


Brilliant and simple but I'd of never worked it out ! Now I will know when it's my turn in Scrabble !! Thank you.
kazza67 is offline   0 Reply With Quote
Old Jun 20, 2012, 05:28 PM   #21
iPharmacist
macrumors newbie
 
Join Date: Jun 2012
all what i did,connected the phone to the charger and everything worked again,donno why but it worked
iPharmacist is offline   0 Reply With Quote
Old Jun 20, 2012, 06:49 PM   #22
Cobra611
macrumors regular
 
Join Date: Jun 2012
Location: Beacon, NY
Make sure the Mute/Lock button is set for sounds and not to lock the screen.
Cobra611 is offline   0 Reply With Quote
Old Dec 3, 2012, 07:52 AM   #23
Alibaba100
macrumors newbie
 
Join Date: Dec 2012
Vibrato doesn't work...

...any hints?

no change in sound by using vibrato/chorus on/off...
Not built in?

Regards

w
Alibaba100 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Audio not working w. iOS 5.1.1 on iPad 1 [AVFoundation] Danneman101 iPhone/iPad Programming 2 Feb 9, 2014 06:19 PM
iOS 7 Beta 2 - iPad Camera Not Working Flaunt iOS 7 25 Oct 6, 2013 12:21 AM
iPad 3 stopped working after update to iOS 6? super chimp iPad Tips, Help and Troubleshooting 3 May 5, 2013 07:27 AM
iPad: Siri not working with my new iPad with iOS 6 lbregitzer iOS 6 4 Apr 6, 2013 12:12 AM
4s sounds not working after upgrade to ios 6.1 DragonRider iOS 6 1 Feb 9, 2013 04:11 AM

Forum Jump

All times are GMT -5. The time now is 07:37 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC