Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 11, 2011, 02:32 PM   #1
Gregintosh
macrumors 65816
 
Join Date: Jan 2008
Location: Chicago
Photostream not capturing all my photos?

I have had an issue where sometimes a picture I take with my iPhone does not get uploaded to my photo stream. For example, I was in the park and took about 6 pictures. 1 of them never made it to Photostream even though it is still on my phone.

Yesterday, I snapped another picture somewhere and it is still not on my photo stream (even though it remains on the phone).

My question is, is there something that causes this bug? The only thing I can think of is possible double hitting the home button and taking the photo when it was locked. Though I am not sure if that is what I did for the photo a while ago, but it is on the one I took yesterday.

Also, is there any way to force a photo from the camera roll to Photostream so I can get the missing two photos in there?
__________________
Macbook Pro Retina, 32GB iPad 3 with Verizon LTE, 32GB iPhone 5
Gregintosh is offline   0 Reply With Quote
Old Nov 11, 2011, 04:17 PM   #2
thunderbunny
macrumors 6502a
 
thunderbunny's Avatar
 
Join Date: Jul 2010
Location: Cheshire, UK
Quote:
Originally Posted by thunderbunny View Post
I have found this problem since the iCloud betas came out. Not found a way of pushing photos to PhotoStream manually. Needless to say the potentially award winning artistic snap of the mating dragonfly is never pushed to iCloud while the drunken picture of the barmaids arse always ends up on all of my devices....
But I can live with that
thunderbunny is offline   0 Reply With Quote
Old Nov 13, 2011, 09:46 AM   #3
intensem1dh
macrumors newbie
 
Join Date: Jul 2009
Quote:
Originally Posted by Gregintosh View Post
I have had an issue where sometimes a picture I take with my iPhone does not get uploaded to my photo stream. For example, I was in the park and took about 6 pictures. 1 of them never made it to Photostream even though it is still on my phone.

Yesterday, I snapped another picture somewhere and it is still not on my photo stream (even though it remains on the phone).

My question is, is there something that causes this bug? The only thing I can think of is possible double hitting the home button and taking the photo when it was locked. Though I am not sure if that is what I did for the photo a while ago, but it is on the one I took yesterday.

Also, is there any way to force a photo from the camera roll to Photostream so I can get the missing two photos in there?
Having the same problem and haven't found a fix yet.
intensem1dh is offline   1 Reply With Quote
Old Nov 14, 2011, 08:57 AM   #4
thewhitehart
macrumors 6502a
 
thewhitehart's Avatar
 
Join Date: Jul 2005
Location: The town without George Bailey
Send a message via AIM to thewhitehart Send a message via Yahoo to thewhitehart
Having the same problem.
__________________
Have a great summer! - Winnie Cooper
thewhitehart is offline   0 Reply With Quote
Old Nov 14, 2011, 09:39 AM   #5
KandyKane
macrumors 6502
 
Join Date: Mar 2009
Location: Australia
That happened to me, but when I power cycled my iPhone, the ones that got stuck got added.

Happens to my calendar sometimes too (add things to iCal but then it doesn't come on the phone/iPad properly until a power cycle, used to happen more on MobileMe, I thought it was because I had JB devices though.)
KandyKane is offline   0 Reply With Quote
Old Dec 16, 2011, 08:13 AM   #6
Jockster
macrumors newbie
 
Join Date: Dec 2011
Same problem

I have the exact same problem on my iPad2. I import pictures from a camera and random pictures does not end up in the photostrem. Very anoying. Anyone found a soulution for this, or at least found a way to forece the missing pictures to the photostream?

My "best" solution to solve this at this point is to upload the missing pictures to my dropbox and then download them from there. The pictures will be double stored on the iPad, but will appear only once in the photostream. It works but are not very convenient.
Jockster is offline   0 Reply With Quote
Old Dec 20, 2011, 08:21 PM   #7
Playgear
macrumors regular
 
Join Date: Apr 2010
Same issue here. Rare but annoying.

iPhoto doesn't always download all the pictures, even though my iPhone says they're in photo stream...

And I too, have the iCal issue where sometimes events don't make it to my iPhone from iCal, or they appear on my iPhone but not others that I'm sharing a calendar with.

Likewise, the calendar issue seemed to happen more frequently on MobileMe, but I still can't say that iCloud with photo stream and calendaring is 100% reliable, which is a shame since Apple said they're very serious about the cloud this time around.
Playgear is offline   0 Reply With Quote
Old May 24, 2012, 06:50 PM   #8
bobright
macrumors 68040
 
Join Date: Jun 2010
I am having this same problem, not all my photos actually only 5 out of my 75 pics on my iphone are being loaded to my iPad what gives?
bobright is offline   0 Reply With Quote
Old May 25, 2012, 07:56 AM   #9
StumpyBloke
macrumors member
 
Join Date: Apr 2012
Location: England
Send a message via MSN to StumpyBloke
Mine has completely stopped working today.

To add: iCloud calendar sync is down too...no errors, it just doesn't sync from any to any device.
__________________
iPhone 5 iPad 3 AppleTV (3rd Gen)

Last edited by StumpyBloke; May 25, 2012 at 08:18 AM.
StumpyBloke is offline   0 Reply With Quote
Old Jul 16, 2012, 04:35 PM   #10
AntnyMikal
macrumors regular
 
Join Date: Jun 2012
I've noticed mine skips or misses pics to photo stream when my signal is weak. If I have 3-5 bars of 3G I hardly miss any pics, 1-2 bars and some don't make it, if I'm on wifi the pics are there almost immediately.
I haven't really gone and tested it, just something I've observed. Also with HDR on, my pics take longer to upload to PS over 3G because its really like 3 photos combined and the normal pics upload quicker.
AntnyMikal is offline   0 Reply With Quote
Old Jul 19, 2012, 07:02 AM   #11
Playgear
macrumors regular
 
Join Date: Apr 2010
Quote:
Originally Posted by AntnyMikal View Post
I've noticed mine skips or misses pics to photo stream when my signal is weak. If I have 3-5 bars of 3G I hardly miss any pics, 1-2 bars and some don't make it, if I'm on wifi the pics are there almost immediately.
I haven't really gone and tested it, just something I've observed. Also with HDR on, my pics take longer to upload to PS over 3G because its really like 3 photos combined and the normal pics upload quicker.
Now, see, that's really interesting considering the fact that Photostream does not upload at all over 3G.
Playgear is offline   0 Reply With Quote
Old Jul 27, 2012, 03:02 AM   #12
AntnyMikal
macrumors regular
 
Join Date: Jun 2012
3G Unrestrictor, check it out.
AntnyMikal is offline   0 Reply With Quote
Old Jul 27, 2012, 03:10 AM   #13
Playgear
macrumors regular
 
Join Date: Apr 2010
Quote:
Originally Posted by AntnyMikal View Post
3G Unrestrictor, check it out.
Then you can't really complain it not working consistently when you're jailbroken and using unofficially-supported functionality.
Playgear is offline   0 Reply With Quote
Old Jul 27, 2012, 09:30 AM   #14
AntnyMikal
macrumors regular
 
Join Date: Jun 2012
I didn't know I was complaining, was just sharing my experience. I don't even really keep photo stream on all the time anyway, I prefer to sync my photos manually.
AntnyMikal is offline   0 Reply With Quote
Old Jul 30, 2012, 06:59 AM   #15
Bengt77
macrumors 68000
 
Bengt77's Avatar
 
Join Date: Jun 2002
Location: Europe
I have enabled Photo Stream. But I have it set to not automatically upload my new photos, as I like to add them manually after reviewing, deleting and maybe editing some of them. However, since this week photos I add manually aren't appearing in my Photo Stream anymore. I've updated to Aperture 3.3.2 yesterday. Could this new update have anything to do with this issue? The manually added photos appear to be added, when I look at the Activity window: all added photos take a while to upload. But after looking at my Photo Stream from both Aperture and my iPhone, said photos are nowhere to be found. I've tried adding some photos three times in a row, thinking that maybe I was doing something wrong. But clearly I'm not. What the heck is happening?
__________________
Computer: MacBook CE unibody 2,4GHz
iDevices: iPod nano 4G 8GB, iPhone 3GS 16GB
Headphones: ATH-A900Ti, ATH-AD900, SE530 & SE210
Use
MRoogle!
Bengt77 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Some photos not in Photostream benwiggy iOS 6 0 Jun 28, 2013 07:18 AM
Need help with capturing web photos newomij MacBook 1 Mar 17, 2013 06:11 PM
Is there a way to keep photos in my photostream but take them off my iPad -pete- iCloud and Apple Services 0 Feb 25, 2013 05:45 PM
Photos and PhotoStream improvements IvanX iOS 6 1 Aug 11, 2012 10:52 AM
Why does Photostream not take all my photos? Razeus iCloud and Apple Services 5 Jul 18, 2012 02:02 AM

Forum Jump

All times are GMT -5. The time now is 09:53 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC